1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

pt 5.1 on OS 8.6

Discussion in 'Recording' started by jaime, Jun 24, 2001.

  1. jaime

    jaime Guest

    i want to know if there is (or not) any problem in upgrading from PT LE 5.0 (w/digi 001) to PT LE 5.1 in a w & b G3 with OS 8.6 or is emperative, to run with no problems the 5.1, have instaled the OS 9.0?


    P.D: my current system it is composed like this: w & b G3 350, PT LE 5.0 (w/digi 001), 192 MB, OS 8.6.
  2. lwilliam

    lwilliam Active Member

    Oct 6, 2000
    Santa Clarita, CA USA
    Home Page:
    I believe I've seen some posts from people using 8.6 with 5.1.

    Note, however, that 5.1.1 REQUIRES OS 9 or above - it will NOT work with 8.6.

    I'm using PTLE 5.1.1 with 9.04 and have no problems at all - very stable.

Share This Page