1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

PT8 Audio Import Problem

Discussion in 'Recording' started by bobbo, Aug 2, 2009.

  1. bobbo

    bobbo Active Member

    Hello, i've searched for a way to solve this issue, the only that came up that had an issue similar to mine, the person said they just installed the newest update and everything was fine. so i did that and i still have the same problem.

    here's the situation, i've got pt8le, i never use it. i want to import some audio that is in .SDII files from digital performer, its timestamped, all separate tracks, everything is fine, and done correctly, i know this because i could easily import with pt7.4 before i did the pt8 upgrade. so its not like i've never done this.

    so my problem is, when i have the tracks in the region list, i can right click on the track, and click on "time stamp", and it'll show me the actual "user time stamp" (the time stamp from my other software). but when i drag it into a track in spot mode, it doesn't give me an option to "spot" it to the "original/user timestamp" it says "OUT OF RANGE".

    whats this mean. i've tried both a bwav, and sdII project. still nothing.

    anyone know what to do.


    bobby
     
  2. BobRogers

    BobRogers Well-Known Member

    Well, this is probably no help, but by a remarkable coincidence I had my first major PT8 problem with importing audio yesterday. The guy whose project I am recording created some scratch tracks with an old copy of Adobe Audition and created .wav files. (He did not remember which options he chose.) If I brought the files up in the workspace browser PT simply would shut down. iTunes would recognize the files, so I imported them, burned them, and exported them. Then PT was fine with them. Probably no help for you, but I thought I'd mention it.
     
  3. bobbo

    bobbo Active Member

    Hmmm, i'd hate to see that fixes my problem, since itd be a pain in the ass to have to burn a cd just to move a couple files from one software to another on the same computer.

    the issue is, i was able to do it before with pt7.4, and now this new pt8 is being stubborn.
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    There seem to be many issues small or otherwise with PT8. The fact you could do it in an older version does not mean that the non-debugged new version will work in identical fashion.
     
  5. bobbo

    bobbo Active Member

    but how could they mess this up. people need to be able to import tracks into software all the time. why mess that up.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    It's Digi. That's all I can say. They aren't immune to the kinds of thinking that went into the Vista debacle. Vista is much better than folks often give it credit for but due to its absolutely horrendous PR and the fact that it followed the highly successful XP it cannot ever recover.

    I don't think PT8 is in that boat but that can happen to any company that doesn't do the work prior to release of a final product.

    As a solution, can you go back to Digital Performer and re-export the files as BWF? Perhaps that might provide a better transfer option.
     
  7. bobbo

    bobbo Active Member

    DP, only exports their timestamped files as .sdII though. lucky me...
     
  8. hueseph

    hueseph Well-Known Member

    So, you've obviously tried the DUC already? PT8 is turning into a thorn in DIGI's side. I'm seriously thinking about reverting to 7.4. Fortunately there's a way to trick to install the new Digipack plugins into 7.4.
     
  9. bobbo

    bobbo Active Member

    DUC? not familiar with that. and can i have 7.4 installed along side pt8?
     
  10. hueseph

    hueseph Well-Known Member

    Digi User Confrence.

    No I'm afraid you can't use PT 8 alongside 7.4.
     
  11. bobbo

    bobbo Active Member

    lame sauce, i just sent a to digi, (it was almost like a "mission impossible" task trying to message them about an issue with their software)

    and i don't think i tried the DUC, i did a google search for my issue, and also did a search on digi's site, so i figured if anyone could have helped or had that problem, then it would have come up in the search.
     

Share This Page