1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Pulling my hair out over high-pitched consistent noise...

Discussion in 'Recording' started by Ernest T. Bass, Oct 10, 2012.

  1. Ernest T. Bass

    Ernest T. Bass Active Member

    Hi all!

    I've spent hours upon hours trying to figure out this problem before breaking down and signing up so I could start my own "please help me" thread.. facepalm

    I'll try to keep the back-story short and concise.. I'm just getting into recording, doing stuff on the cheap for now and I understand and accept that the sound won't be perfect..

    I've got the Lexicon Alpha interface and Cubase/Garageband running on my mac. I'm trying to record with my Shure SM58 into the balanced xlr mic input, and I've got this very noticeable high-pitched and consistent noise. When I record with instruments or mics into the other line level inputs on the Alpha, the sound is nice and clean. The noise only shows up the instant you plug into the XLR hi-z. Just plugging in the cable without the mic is all it takes. Moving cables around does not affect the noise at all. However, plugging different USB devices into the computer will change the tone a bit. Also, the noise is not present when no DAW is open. The sound is crisp and clean, and the moment I start a DAW the noise is present.

    Oh, and another possible "clue"... When I plug a mic into a line level input (yes, wrong impedance; just for the sake of testing..), as I said it is nice and clean. However, if I wiggle the xlr plug on the mic I can get that same noise to pop in and out a bit. That made me wonder if it was some sort of grounding problem, but other factors seem to point away from that.. I really don't know, though.

    I've tried everything I can think of to pinpoint what the cause of the noise is.. I'm at my wits' end and really hoping somebody can offer some insight here.. Thanks in advance!

    -Ern
     
  2. hueseph

    hueseph Well-Known Member

    Mic should be plugged into a mic level input. Hi-Z is an instrument level input. If there is a switch that says mic/line or mic/instrument, make sure it's set to mic. The high pitched noise could be FireWire whine which is difficult to diagnose. It may also be that there is a short somewhere causing a ground loop. Ground loops don't necessarily act the same in a digital device as in a standard preamp. I had an issue with my MBox that turned out to be a faulty gain pot. Hardly worth the money to fix so I replaced the unit entirely with something else.

    I would go search the Lexicon support site and forums for high "pitched whine". It's not that I want you to turn away from this site it's just that there are likely people other than yourself with similar problems.

    You can try different FW or USB cable(whichever the case may be) also you may want to try different mic cables. First though, make sure you are plugged into the right input.
     
  3. Boswell

    Boswell Moderator Distinguished Member

    The suspicion from your post is that you have an XLR-jack cable. You need to plug the microphone into the low-impedance XLR input labelled "Mic" on the rear of the Alpha using a good-quality XLR-XLR cable. All bets are off unless you get this routing correct.

    The variable results when joggling the XLR plug at the microphone probably indicates a faulty cable.
     
  4. Ernest T. Bass

    Ernest T. Bass Active Member

    I am trying to plug into the (balanced, not hi-z ..my bad..) xlr mic input; therein lies my frustration.. I'll see if I can find some Lexicon forums--but I have a hard time blaming the unit, since the noise isn't present when there is no DAW open and I'm direct monitoring.

    I've wondered if the xlr cable is at fault, but it works fine in other scenarios.

    EDIT:

    I found someone else (http://homerecording.com/bbs/general-discussions/digital-recording-computers/horrible-high-pitch-white-noises-330812/) with a Lexicon Alpha getting the exact same noise, and here's a sample he did:
    http://maihinnousu.net/s/13537

    No one was really able to help him, and it sounds like he tried everything. Someone suggested the motherboard; I'm tempted to try a different computer..

    2ND EDIT:

    Just tried a different mac and it's the same story.
     
  5. Ernest T. Bass

    Ernest T. Bass Active Member

    Well, it seems that the problem has been solved, and it was in fact a bad ground ground of some sort... I was experimenting with some wire and found that if I connected a screw next to my "problem input" to any other screw on the device, the noise was completely eliminated. I'm surprised that such a simple problem isn't addressed by the design of the unit, unless there is something faulty with mine..
     
  6. hueseph

    hueseph Well-Known Member

    Welcome to the world of budget audio.

    Glad you got it sorted out.
     

Share This Page