1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Q10 + Cubase + MC-909

Discussion in 'Cubase' started by PaulDuquesnoy, Nov 8, 2004.

  1. Hi all,
    I'm using Cubase 2.2 to tell my Roland MC-909 Groovebox to start/stop via MIDI (that's working well). My Aardvark Q10 is getting a digital signal from the 909 as well as MIDI data (also working properly). The problem is that no matter what I do, I can't get the .wav file or the MIDI data to record into Cubase on time. It's ALWAYS late by ~1/10 of a second. the MIDI is late by even more.

    What could be causing this?
    I've tried a pre-roll in Cubase, yielding the same delay, I've raised/lowered the ASIO latency, that didn't help. Raised/lowered the hardware buffers, no change.

    Out of frustration, I even installed Cubase on my other non-music oriented computer with a Digital Audio Labs card and MOTU usb MIDI device, and it too had the same exact delay. This is making me think it's the 909's fault... is that possble?

    Thanks,
    Paul

    (PC with 1.7 ghz PIV)
     
  2. David French

    David French Well-Known Member

    I doubt it could be caused by the 909. Usually, if a MIDI device generates any delay, it will be at max a couple of milliseconds, and we're talking about 100 milliseconds here. Try using my buffer setting algorithm to find your lowest safe latency, try recording again, and let us know if that worked.
     
  3. I ran the .exe file and it gave me a message:


    ASIO Multimedia Setup
    -----------------------------
    ASIO MME Driver:
    No error info available !
    Errorcode: FE3-1-0301


    I don't know what that means

    Thanks,
    -Paul
     
  4. David French

    David French Well-Known Member

    Hmm.. are you using the latest ASIO driver from Aardvark? It is selected for use in Cubase?
     
  5. Under VST Connections - Inputs, I have the Direct Pro Q10 channels 9 and 10 selected for left and right under "ASIO Device Port" (it's been recording data, so I'm pretty sure this is correct)

    I'm using ver. 7.13 (build 41) of Aardvark's software.
    http://www.aardvarkaudio.com/download/
    WINXP > setup713.exe
    This appears to be the latest

    Is there another way to check what I have selected in Cubase besides the VST Connections option?

    -Paul
     
  6. David French

    David French Well-Known Member

    The driver is selected by: Devices > Device Setup > VST Multitrack > ASIO Driver. I haven't used the Q10, but it should say something like 'Aardvark ASIO Driver'.

    Also, have you tried the Cubase Forums or emailing/calling tech support? I bet they could solve this faster than I could.
     
  7. I'll give that a shot - Thanks for your help on this, I appreciate it

    :)

    -Paul
     
  8. David French

    David French Well-Known Member

    No problem Paul. By the way, I am thinking that if the ASIO setup is correct and you follow my buffer setting algorithm, things should be in sync. If not, i'm not sure why it wouldn't be, but I bet Steinberg will know. Personally, i've never had this problem.
     
  9. moonz

    moonz Guest

    I would say that Mr French has guessed right about the ASIO driver selection being your problem...the driver you mentioned that you are using is the ASIO MME driver...that driver will have a higher latency than an ASIO driver specifically written for your device by the manufacturer.
     
  10. Okay, 3 nights of work, and here's what I have to show for it:

    P4 (Intel), WIN2K, 1.7Ghz, Aardvark Q10, Cubase 2.2, Directx 9c
    gives me a big gap in the beginning of the recording, and an even, late shift for the recording, no matter what the settings are. I've even tried botching it by pumping up the latency to some rediculous level, and it's still off by the same exact amount. I've checked boxes, I've unchecked boxes, and it still is either off by the exact same amount, or it doesn't work at all. The same computer and configuration with Sonar 3 Pro gives me BETTER results. Still not right, but very very good. The MIDI is not exactly on beat, but it's consistantly, acceptably close. As is the audio.

    P4 (Intel), WINXP, 1.7Ghz, Digital Audio Labs, Cubase 2.2
    (My other computer, normally reserved for visual art)
    Off by the same amount as the WIN2K computer under Cubase.

    This is at least telling me that it's Cubase that's at fault, right?

    I messed wit the Aardvark drivers a lot. Install, uninstall, revert, download, install, etc.. I've memorized their license agreement.

    I read something about Aardvark being out of business? is this true? Can I still get an up-to-date driver? I have 7.13 right now.

    The real killer to me is that my latency looks GREAT but there's still that weird pause. Yet I can make my latency really bad by knocking it down to a horrible number, and it still plays the same! How is that possible? Something's not right.

    I'll be at a friend's house tonight/tomorrow to try it on his Pulsar system, with Cubase 2.2, and see how that works. If it's off too, I'm quitting the music business and joining a circus (the two feel the same to me right now) - at least the circus would make me feel normal.

    Thanks for all of your input guys.

    -Paul
     
  11. moonz

    moonz Guest

    Perhaps your problem is how you have your actual "signal monitoring" selected in the software.
     
  12. Could you explain further for me?

    Thanks
    -Paul
     
  13. David French

    David French Well-Known Member

    I'm sorry, but i'm just as clueless as you at this point. Go to the Cubase Forums or call Steinberg. I'm sure they will be able to take care of you. Just keep hangin in there and don't join the circus.

    Yes, I heard Aardvark it going under also. 7.13 was the last driver ever I suppose.
     
  14. Thanks David, I'll give cubase.net a shot.

    -Paul
     
  15. moonz

    moonz Guest

    In the Cubase "help files" look up "monitoring modes"...there are a few ways to set up your record and playback monitoring signals...direct monitoring...monitoring through the software....I suggest you read the entire help section on that subject, and then try setting up Cube selecting each of the mentioned monitoring modes to see if that makes any difference.

    Your Q10 should have a proprietary software control panel where you may have to make settings based on the type of monitoring you will be using, also...you'll need to consult your Q10 manual on how to do that.

    Setting up track record and playback monitoring can be somewhat confusing...how it is actually done in each instance pretty much depends on the hardware and software you are using.

    I really can't be more specific since I don't use a Q10, nor the particular version of Cubase that you do.

    I was just trying to suggest another avenue of posssibility for you to check out....I'm sure you'll get it figured out shortly.

    :?
     

Share This Page