1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Question about Behringer X2442USB-Can't hear playback tracks while I'm recording new

Discussion in 'Recording' started by Andys, Jan 25, 2013.

  1. Andys

    Andys Active Member

    Hi I’m new to the site and fairly new to recording. I use a Behringer x2442USB mixer and Cubase running on my HP Laptop. Originally I connected the mixer to the computer though USB ports for input and output form the laptop was via the headphone jack leading back to the mixer. When I would turn up the volume a bit on the mixer I would get an irritating whining sound. I discovered I was creating a feedback loop so changed some settings in the computer and now I don’t need the cord coming from the headphone jack.

    New problem. Now output from the computer to the mixer is through USB and input to the computer from the mixer is through the USB. When I record I can’t hear what I’ve already played except for through the headphone jack in the mixer. I’d like to hear it through my monitors. It may have something to do with the 2-TK/USB to Main switch on the mixer. I only get signal from the keyboard that I am recording from when that switch is in the “out” position and it has to be “in” to hear what I have recorded through the mains.

    Does anyone have any suggestions?
    Thanks
     
  2. Boswell

    Boswell Moderator Distinguished Member

    See this thread.
     

Share This Page