1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Question about volume.

Discussion in 'Recording' started by metalmikey, Dec 17, 2004.

  1. metalmikey

    metalmikey Active Member

    Hello. I own an M-Box and im running PT 5.3. Im trying to figure out how come my recording volume level is so low. It doesn't even break the midway mark. Anyone else had this problem?

    Suggestions?


    Thanks

    - Mike
     
  2. David French

    David French Well-Known Member

    Tell us everything that you are doing and all gear you are using during recording and we can probably help.
     
  3. Noizemaker

    Noizemaker Guest

    Hi Mike,

    Are you mixing reference levels by sending a -10 source to the +4 inputs of the Mbox? Take a look at your "Hardware Setup" in the "Setup" menu and adjust it to match your source signal. Good luck!
     
  4. metalmikey

    metalmikey Active Member

    Hello. I am running a codenser mic straight to my mbox. i have the input level on the mbox set to three quarters and did some adjusting in PT. still having problems with getting the levels above midway.
     
  5. David French

    David French Well-Known Member

    Which mic is it? Do you have the source button set to 'mic'?
     
  6. metalmikey

    metalmikey Active Member

    MXL 2001 and Yes, i have it set to Mic. I even have the playback knob turned all the way to input.
     
  7. metalmikey

    metalmikey Active Member

    Any suggestions?
     
  8. Thomaster

    Thomaster Guest

    u got phantom power?
    dunno if thats on the mbox... but most condensers need phantom power
     
  9. Massive Mastering

    Massive Mastering Well-Known Member

    Plug into another channel - If nothing, plug another mic in - If nothing, change cables - If nothing... Uh... Play louder? Turn the mic around? You got me...
     

Share This Page