1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Question for owners of 'The Brick'...

Discussion in 'Recording' started by manthe, Nov 25, 2005.

  1. manthe

    manthe Guest

    First of all, this is my 1st post to this forum. I would like to introduce my self. My name is Mike Manthe. I have a home/project studio. I am the primary recording 'artist', but I work on small projects and colaborations.

    I've lurking here for a while and thought I would try to participate.

    After a long arduos journey of research I finally decided to buy a Groove Tubes 'Brick'. The Mic pre sounds excellent on vocals. I have not tried a dynamic mic on an instrument yet.

    My question is for those who own or have used one as a DI for guitar or bass. I'm wondering if there is a problem with my unit. I was expecting a lot more gain than I am getting. Even with the volume knob at 11:45, I am only getting my input signal to unity (0db). Maybe this is normal, but I want to make sure. I called Groove Tubes (they were great, by the way!!). The tech suggested I replace the 2 tubes from the DI path (12ax7 and 12au7). I bought new tubes, but it only made a tiny difference.

    Is this normal, or should I be getting more gain out of this? Shouldn't I be able to clip the signal at the board or in Sonar if I wanted to?


    PS - I have plenty of gain fro the mic pre, but that runs through an entirely different gain stage.

Share This Page