1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Quick Dumb Cubase question

Discussion in 'Cubase' started by PKLehmer, Oct 8, 2007.

  1. PKLehmer

    PKLehmer Guest

    Hi,
    First time poster here, I've been having a dumb issue with Cubase, that for the life of me, I can't fix. I record live shows, and pretty much just hit record and back off until the band is done, but a couple of times, I've tried to check something, and if I click one channel, while recording, all the other channels switch off recording, and only the one channel that I've clicked continues recording. I've hunted for a way to get it to not do this, and I can't find it. Wheres that magic button to stop it doing that???
     
  2. AwedOne

    AwedOne Guest

    If this doesn't help you might try the Cubase forum at Steinberg.net. Those guys really know their stuff.

    Try: Preferences>Editing>Project & Mixer
    Deselect "Enable record on selected track" p.66 of Cubase 4 manual.

    I just tested this out and it is definately the problem! Once I moved away from a selected track, record would disarm.

    Hope this helps.
     
  3. TheBear

    TheBear Guest

    now by click do you mean highlighting the track or soloing the track?
     
  4. pr0gr4m

    pr0gr4m Well-Known Member

    ^^^ What he said

    What do you "click" on?
     
  5. Kent L T

    Kent L T Active Member

    I ran into the same problem. Might not be a good solution but if you link all the channels together then that won't happen. There might be another way that is better hope someone will chime in with it.
     
  6. cathode_ray

    cathode_ray Active Member

    When you "click on one channel" are you wanting to listen to just that? Are you using the SOLO button or selecting the channel strip?
    gotta ask...
     

Share This Page