1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Re- bouncing on Br1200CD

Discussion in 'Recording' started by trisha22, Sep 23, 2009.

  1. trisha22

    trisha22 Guest

    I hope someone can help me. I have the Roland BR1200CD and I bounced 8 tracks to the 11/12 track, and then I did a Master Tool Box mix down, burned a CD, and saved song when I turned off the machine.

    I listened to the CD for a few days and decided I wanted to re-do the vocals. So I went in and re-did the vocals on the 5 and 6 tracks. I then went to bounce all 8 tracks again to track 11/12 so I could re-master it again, assuming the re-bounce would over-write what was bounced on 11/12 before. But it didn't, and I can't get it to cover it up with the new recording I'm trying to bounce. It keeps the previous recording.

    So I turned off the bounce and just recorded over the 11/12 with its volume down. That worked, it was empty. But when I turned the bounce back on and tried to bounce all 8 tracks to 11/12 again, it still wouldn't do it, all I had was an empty track on 11/12.

    I searched the manual and can't find any answer. Does anyone have this machine and know what I'm doing wrong?

    Thanks,
    Trisha
     
  2. jg49

    jg49 Well-Known Member

    Welcome Trisha, I do not own this unit but have owned several "digital studios", they are barely digital and certainly not studios and don't get me started on the convoluted work flow (depress buttons 1-11, while trying to read a 3" screen, and tap button 12, 3 times, do they know I only have ten fingers?) Just a little humor.
    You followed the manual exactly for bouncing?
    Depressed record several times until the bounce indicator is lit?
    Depressed track 11/12 button and it is now flashing red?
    You have green track lights on all tracks you are going to bounce?
    You depressed REC then Play and BOTH lights lit up?
    Your individual track sliders are up sufficiently and your master slider is in unity ( usually marked by a zero)?

    The most common mistakes here are not depressing rec and play in the correct order, you gotta have two lights lit, and not having the master up. If it still does not work then there is likely some other routing set up that is sending your tracks to something like an effects loop that is turned down so no signal to the master bus (channel). During this process are you hearing the mix in your headphones?
     
  3. trisha22

    trisha22 Guest

    hey yeah, I get you on the only 10 fingers.

    You followed the manual exactly for bouncing?---check
    Depressed record several times until the bounce indicator is lit?---check
    Depressed track 11/12 button and it is now flashing red?----check
    You have green track lights on all tracks you are going to bounce?-----check
    You depressed REC then Play and BOTH lights lit up?----check
    Your individual track sliders are up sufficiently and your master slider is in unity ( usually marked by a zero)? -----check


    ----- I pressed rec and then play and they both lit up, and the master was up as well.

    -----I've been hearing the new mix of the 8 tracks as well as the old mix in 11/12 track... :evil:

    and this is with the rec and play button lit up all the while!

    ------ :shock:

    where do I first go to tweak?

    thanks for the welcome and your help.
    trisha
     
  4. jg49

    jg49 Well-Known Member

    I guess I misread your OP I thouht you said you recorded over the track with the volume down and that it worked, it did not, so most likely the track was saved as "Locked" or "protected".
    Depress utility
    Highlight and depress song
    Highlight protection NO
    Protect OFF? YES/Enter
    Should get a "Complete" or "Finished" screen
    Be certain to save your song at this point as unprotected or after start up it will revert. God I hope thats it so many buttons to depress is depressing isn't it?
     
  5. trisha22

    trisha22 Guest

    yes! depressing to press, though I hate to press the issue too much :wink:

    I'll get right on it. Gosh I hope it works. It sounds right.

    Thanks so much jg! Will let you know how it turns out.

    trisha
     
  6. trisha22

    trisha22 Guest

    well... it didn't work.

    when I pressed Protect, it said Protect On? and I pressed NO. So I guess it wasn't on anyway.

    But I did go back and put Record on Input and pressed 11/12 track and then record, then play, and recorded over it, and it did leave the track empty. But, when I tried to bounce to it after that, it stayed empty. It just will not let me bounce to that track, empty or full, again!

    So instead of taking this any further and wearing you down with ideas, and I appreciate your help so much, I'm just going to start over from keyboard to machine. The strings were too loud anyway, and the vocals needed to be just a bit more breathy and sultry (it's blues).

    I'm just going for New Song and hang these tracks. :twisted:

    Thanks again jg :wink:
     
  7. jg49

    jg49 Well-Known Member

    Sorry I guess I wasn't much help. Is there individual track protection or only song protection?
    Anyway before continuing with a new project I would save all your material and reformat the memory card, just to be certain that it is not corrupted file material.
     
  8. trisha22

    trisha22 Guest

    you were great help! and I will do the reformat as you suggest.

    thanks ever so much!
    Trisha :wink:
     

Share This Page