1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Realizing Song a little too fast with waves already recorded, solution?

Discussion in 'Recording' started by hollo321, Jun 20, 2011.

  1. hollo321

    hollo321 Active Member

    Hello, im almost finished with a song with all waves recorded and everything arranged. Now problem is im now realizing the song is slightly too fast, mayb 1 or 2 bpms. when trying to change tempo in project, midi syncs to tempo but not audio, i know theres time stretching but wont that alter the sound/pitch ?

    what to do?

    thnks

    using cubase 6
     
  2. JohnTodd

    JohnTodd Well-Known Member

    Maybe others will have a better idea, but...

    I had this problem once and my solution was to go ahead and mix down the completed recording and then use Wavelab to alter the length of it and so that it slowed down the tempo. Yes, Wavelab can do this while preserving the pitch. I used the ultra-high quality settings and I couldn't detect any artifacts from the shifting. Sounded great!
     
  3. hollo321

    hollo321 Active Member

    cool, so i guess ill finish the song completely, mix and everything in current tempo, than send the mixdown to wavelab to change tempo right before sending to mastering engineer, thnks
     
  4. jimmys69

    jimmys69 Active Member

    Set each audio track to musical mode. The music note icon. Then check the 'Musical Mode' box on each audio track in the Pool. Then any time change via Tempo Track or the tempo in the Transport Panel will change your audio along with the MIDI. :D

    Jimmy
     
  5. Mo Facta

    Mo Facta Active Member

    +1

    This is the best option.

    You may need to play around with your MPEX settings in the VST menu in Preferences to get the best sound from the time-stretched audio.

    Cheers :)
     

Share This Page