1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

record 10 simultaneous tracks with Gina?

Discussion in 'Recording' started by bluesnj, Jun 4, 2003.

  1. bluesnj

    bluesnj Guest

    I am running Sonar XL 2.2 with an Echo Gina 24. The Gina only has 2 analog inputs, but it also has 8 tracks of digital I/O via ADAT lightpipe. I have a blackface ADAT connected to the Gina; With a JL Cooper Datasync2, I transfer tracks back and forth between Sonar and the ADAT.

    Recently I decided to try to record 10 simultaneous tracks (mics and DIs) by using the ADAT as an A/D converter. No tape in the ADAT; it was set to send its analog inputs to the digital outs. The Echo console was set to use ADAT as the input clock source.

    All went well and sounded great, except that over the course of about 30 minutes of recording there were 3 gaps of less than a second each where all of the digital tracks recorded nothing; i.e. Sonar's waveform display shows nothing for those gaps. The analog inputs did not have the problem.

    I was hoping I had found an expensive way to get 10 tracks out of my Gina. But obviously the gaps are unacceptable. Any thoughts on what would have caused them? And, more importantly, what I can do to eliminate them? I'm guessing it has something to do with using the ADAT as the clock source, but I don't know what the alternatives are.

    Thanks in advance for any replies!
  2. Jim Boling

    Jim Boling Guest


    I run Sonar 2.1,(nonXL) with the Gina 24. My mixer is a Yamaha 01v with the adat interface option installed. I record 10 tracks all the time and have never had this problem so I think the ADAT may be the culprit.

    Is this an older ADAT, (16bit 48khz only), or an LX20 or XL which can be switched?

    In Sonar, under audio options, you can set the recording file sample rates and bit depths. If the Sonar sample rate is set to 44.1k and the ADAT clock is at the default 48k. It may be possible that Sonar is recording, suddenly realizes that it is behind the ADAT clock then jumps ahead to the ADAT'S true clock position leaving the gap in the wake of the adjustment.

    Try making sure that the bit depth and sample rate settings match the ADAT's output.

    Also, either ECHO or Cakewalk has a chart with specific setting recommendations for using the GINA 24 with SONAR. Using those settings got rid of the few digital glitches I had.

    Hope this helps,

    Jim Boling
  3. bluesnj

    bluesnj Guest

    Thanks for the reply, Jim. Yes, it is an older blackface ADAT fixed at 16 bits/48khz. I just checked the projects' audio settings and Sonar was also set to 48khz. File bit depth was 16 bit, but the audio driver bit depth was at 24. Maybe the audio driver should have been set at 16 bit since that's what the ADAT is sending. I'll give that a try and hopefully it will do the trick.

    I assume with your 01v you have the Echo console set to use ADAT as the input clock, right? Just curious, what sample rate & bit depth are you running at?

    I haven't come across a chart from either Echo or Cakewalk on using Gina with Sonar, but I'll keep looking. If you have a link, pass it along. Thanks!
  4. falkon2

    falkon2 Well-Known Member

    Mar 17, 2003
    I doubt this would be the case if the tracks coming over the lightpipe were in sync with the analog inputs. More likely something is wrong with the interfacing itself, possibly on the ADAT or the sound card.

    I doubt it's a bit-depth related either. SONAR can play back an record 16-bit digital sources when the audio engine is set to 24 without any problems on my side. Perhaps it has to do with trying to record 8 tracks at once.

    One simple test - try recording only 7 tracks at once. If the problem persists, cut it to 6, then to 5, etc until the problem disappears or you hit 1 track.

    It always helps to narrow down the possible sources of an error.

Share This Page