1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Record at 24bit - 48KHz = play back is sharper

Discussion in 'Recording' started by davidpower, Jul 21, 2009.

  1. davidpower

    davidpower Guest

    Hello,

    Does anyone know why this happens: e.g. I record a note (D) on my flute at 24bit - 48KHz, it plays back as the same note in Cubase 4 LE then when I mix the track down to 16bit - 44KHz and play the new .wav file in windows media player or VLC the sound is much sharper in pitch nearly a F.

    I dont know why this is happening..... I use a sm58 + Lexicon Alpha studio to record audio (as recommended here 'and I love it' ).

    This only happens when I record in 24bit - 48KHz, if I record at 16bit - 44KHz and downmix / export the audio to .wav at the same rate the audio plays at the same pitch.

    Could anyone help figure this one out?
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    The track you mixed down did not resample to 44.1. A properly resampled track will play at the same pitch as the original. You perhaps changed the bit rate but not the sample rate. Double or triple check your export settings because they are wrong for true 16/44.1 .
     
  3. davidpower

    davidpower Guest

    OK, I went back and did it all over again, I created a screen shot of the export setting, look at the bottom of the image to see the original sample rate and bit rate.

    Screenshot
    I removed the screen shot because the next reply confirms settings. (saves on load time :p)

    The file still sounds one tone sharp (give or take a few hz)
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    Well, my apologies for not believing your settings. This is a resampling error that you are describing.

    One quick experiment to try is to bounce your track to a mono file since it is a single track and obviously not in stereo. Just tick the appropriate box. Another experiment is to open your "mixed down" track in Cubase and check the pitch against the original. If Cubase is not reading it correctly then definitely something is wrong.

    I'm not a Cubase user so I'm not terribly familiar with it's intricacies. But there are a couple of folks here that will jump in when they can I'm sure.

    The other place to check is actually in the native sound card driver. On many computers it is possible to set 24bit/48k as the default. It would make a 16/44.1 file sound funny too.
     
  5. apstrong

    apstrong Active Member

    Forgive the blatantly obvious questions, but:

    1. Are you sure you played a D? :)

    2. When you playback (prior to mixing it down), is it still a D in your monitors?
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    Oooooh nice.....sounds like a horn student I had once. Couldn't do multiphonics because he habitually sang a tritone higher than the intended pitch even though he could play the notes correctly on a horn. It usually isn't possible to be accurate on a horn without hearing the right pitch but.....
     
  7. davidpower

    davidpower Guest

    Yes Its a D I know it is because I'm looking at a chromatic tuner to be 100% sure I'm playing a in-tune D.

    "I record a note (D) on my flute at 24bit - 48KHz, it plays back as the same note in Cubase 4 LE", : Yes the note I hear in cubase before mixdown is D (tested again via chromatic tuner)


    I took your advice and did your two experiments TheJackAttack. The mono mixdown ended up the same as the non-mono mix.

    So that you can heard whats going on i have saved the result of experiment no.2 and linked it here, I added the new 16bit 44KHz mixdown along side the original 24bit 48KHz and mixed them down to 16bit at 44KHz

    Also note, See in the screen shot, the 16bit 44KHz file is shorter in lenght than the 24bit 48KHz original.....


    What is going on :(
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Apparently Cubase LE is not really actually resampling the audio file. This is odd. Once a file has been resampled the length of the file should be identical to the original.

    I may have to take a powder on this one and leave it to a Cubase user.
     
  9. jg49

    jg49 Well-Known Member

    Caveat: I use Cubase LE but I am by no stretch of the imagination an expert in its use.
    Old Chinese proverb "A person who is self taught has one sided learning." this certainly applies to me.
    The manual clearly states that if you change bit or sample rates during export mixdown you will change the pitch and duration of the final mix.
    The only way I know how to accurately change this is by opening the pool, highlighting the wav file you wish to convert, open media>convert file and enter the conversion parameters you want eg:16/44.1. You then must save the file somewhere. I have not actually done this to create a mixdown, only used it when I had to import a file into a project and it was at the wrong bit/ sample rate ( Iwas lowering the import.)
    When I was doing this I saved it into the pool so I could use it. You may want to create a new project prior to conversion and send the saved files there (not sure) so you can put them all together to mix. If you are creating a new project probably would be best to set the bit and sample rate at 16/44.1.
     
  10. davidpower

    davidpower Guest

    I find it hard to believe that the option is there and it has no purpose while in the manual it states:

    "Sample Rate (Audio Engine Output section)

    If you are making a mixdown for CD burning, you should select 44.100 kHz, since this is the sample rate used on audio CDs."

    and this is why I want to do it..... well I guess I will just have to find new software,

    Thanks for all your help guys it's been appreciated.

    P.S.

    I don't know if this is correct or not (perhaps the bitrate is an approximation rather than a precise figure, who knows with cubase!)

    after down mixing the 24kbps-48KHz file to .Wav (at the same rate and KHz) the file reads as 2304kbps, is this wrong? 'I would assume it is'

    If I mix down to 16bit and 44.1KHz the file reads as 1411kbps.

    This happens on both my laptop and my PC.
     
  11. Cucco

    Cucco Distinguished Member

    Okay...
    A couple things -
    1 - Could you change the size of your screen shot? It's so big that it's making the whole screen all messed up and very hard to read.
    2 - Jack is 100% right, you're not resampling, your downmixing the file and changing the file attributes from 48kHz to 44100Hz. This *is* the exact problem.
    3 - Here's the big question....why are you recording it at 48kHz? 48kHz recording has no place in audio recording. It is a video format and quickly becoming an outdated on at that.
    4 - Can you walk us through the exact steps you're using to down mix your file?

    Cheers!
    J

    PS -
    I've been there and done that! On Cubase nonetheless...I mixed a project where an orchestra had recorded 2 nights of a performance with the Beethoven Emporer Concerto. The first night, they recorded at 48kHz, the second night the recorded at 44.1kHz. Since they wanted the 2nd and 3rd movements from the first night, I mixed them in using Cubase. When I turned the track over to them, I didn't even catch the fact that that whole second and third movement were a second too high...
    This is one of the reasons (many) that I left Cubase. Samplitude and Sequoia projects will do resampling on the fly...
     
  12. davidpower

    davidpower Guest

    I'll make sure the next screen shots are smaller (I did make sure the file size was small which is what most people complain about)

    "2 - Jack is 100% right, you're not resampling, your downmixing the file and changing the file attributes from 48kHz to 44100Hz. This *is* the exact problem."

    you sound like you know about cubase, how then do I take recordings I've made and place them onto CD if I cant resample to 41.1KHz. The Cubase manual says to choose the settings I have if you are down mixing for CD.

    48KHz is the highest frequency I can record at and I have read that the higher the KHz the better (higher rez for cutting samples). Should I forget about 48KHz and just stick with 44.1KHz ? but what about all of those overtones that I cant hear but apparently make a difference in the recording?!!! :) (another reason I read to record at 48KHz+)

    OK, so this is exactly what I do when down mixing.

    1. after recording the note in a project with settings of 24bit - 48KHz I save and set the position of the L& R locators. I then go to File -> Export -> Audio Downmix,

    2. I then name the track, set its path (to a folder on my desktop). Set the file format to wave.

    3. In Audio Engine Output I set the Sample Rate to 44.1kHz and the Bit Depth to 16 Bit. (like in the screen shot above)

    4. I click export and the file is processed and it sounds wrong.

    ---

    The manual is misleading because it says this is the process to take when down mixing a file for CD. If this is not correct then how do I resample within cubase before I down mix to 44.1kHz? I dont want to make the entire project 44.1Khz because I sometimes go back to projects and add more when ever inspiration hits.

    *David checks cuccos check list, yes I think I have covered it*
     
  13. jg49

    jg49 Well-Known Member

    Remy has stated quite a few times that recordings well made in 16/44.1 are difficult to discern from recordings made at higher sample rates especially when reduced to CD format or even worse yet MP3. So I am not sure what sonic gain you might be getting from recording at the 24/48. I would just record at 16/44.1. As far as any recording done to date start a new project at that parameter transfer the files you already have into the pool, convert to the rate, and import them. Any further tracks you record will be at the same rate and will function correctly.
    I have posted the question of resampling to 44.1, as there might easily be some other solution, in the cubase forum I will forward whatever results I obtain. There is also the option of adding a dithering plugin to the master bus at the time of export, this might be less costly than some other DAW programs.
    In the meantime if you wish to record at higher sample rates, you might try the following workaround. Whren exporting your final mixdown export back it into your present project with an appropriate file name. Set up a project just for mixdown conversion, import the mix, convert the sample rate, send to CD, you would not even have to save the resampled mix file as you would already have a copy in the original project pool.
     
  14. TheJackAttack

    TheJackAttack Distinguished Member

    Of course it is less the bit rate causing the issue than the sampling rate. 16 bit is perfectly acceptable but 24 bit does give a little more headroom. In either case, it's about knowing the gear one has in hand.

    For orchestra/classical style recording I do like to record at 88.2. Maybe I fool myself but I feel I can hear more detail. When I record shows or blues or rock I don't notice so much of a difference. I don't think it is because one style is better than the other as is evidenced from my LP collection. I just think it's two disparate types of sound.

    One of these days I am going to have to pony up for equipment to try DSD.
     
  15. davidpower

    davidpower Guest

    Thanks jg49, I will try your work around, Thanks for posting at cubase your right, there might be an easier option.
     
  16. Cucco

    Cucco Distinguished Member

    Sadly, it's been a while since I've worked in Cubase.
    However, it seems to me as though you're recording a 48kHz file, rendering to 44.1, then creating a new file 48kHz file and loading your 44.1 kHz file into it.

    Can you try just opening the 44.1kHz file that you bounced into Windows Media Player or similar?
     
  17. BRH

    BRH Active Member

    48k not becoming outdated.
     
  18. Cucco

    Cucco Distinguished Member

    I should have clarified -
    For the "home recording" enthusiast, 48kHz is relatively unnecessary any more.
    Thx.
     
  19. IIRs

    IIRs Well-Known Member

    It sounds like a Cubase bug to me, but I can't check cos I havn't been a Cubase user for years.

    I suggest you always render at the same samplerate you used for recording, then resample with another app such as Voxengo R8brain
     
  20. davidpower

    davidpower Guest

    That doesn't sound right, I record at 48kHz then down mix to 44.1kHz. the down mixed file then sounds higher in pitch (in Cubase and windows media player), I'm not creating any more file after this. Cubase told me to get tech support from Lexicon..... this bug sound like its Cubase not my lexicon alpha because the problem happens with Cubase if I use 24bit 48kHz samples from the net. import them into my Cubase then mix them down to 16bit 44.1kHz.
     

Share This Page