1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Record Midi data in cubase

Discussion in 'Cubase' started by novice123, Jun 21, 2012.

  1. novice123

    novice123 Member

    Jun 21, 2012
    Hey guys,

    Im having a few problems recording after I changed my set up at home.

    I used to use a yamaha audiogram3 as an interface to record audio from my yamaha PSR-175 keyboard and a microphone which I can no longer remember the make of, into cubase Ai4. This worked fine and was great for recording guitar etc...

    However, now I want to record midi so I can use VST instruments in cubase to mess with the sound, quantise it etc...

    From what I understand, i can no longer use the audiogram3 as this does not input midi data. So I have a yamaha UX16 USB-midi wire. I connected this and installed the drivers sucessfully.

    But now cubase does not recognise it. If I play the keyboard I hear the sound through its (the keyboard's) speakers and cubase receives nothing. What am I doing wrong?

    Many thanks
  2. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Nov 21, 2005
    You need to match MIDI channels, and assign things.

    You need to set the MIDI out channel of the Yamaha keyboard to Ch # (whatever. may as well start at Channel 1.)

    You need to set up a track in Cubase as a MIDI track, and assign the MIDI In to it to the same channel as the keyboard, and the MIDI device to the Yamaha MIDI-USB device.

    To trigger a VST instrument, you need to assign one to that track.

    (I THINK I got that right...?)

    Good luck,

  3. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    First of all, midi is NOT audio. You have to have a VSTinstrument inserted into a channel in Cubase. You also need to make sure that your keyboard or the usb device is recognized as the source for midi info. You'll have to check your manual on how to do that. Generally speaking, you can have the channel's midi settings set to omni and the active track will accept midi. All other tracks will ignore it until they are active.

Share This Page