1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Recorded session at wrong sample rate

Discussion in 'Recording' started by miclevel, Jun 23, 2007.

  1. miclevel

    miclevel Guest

    Hey,
    I've received Pro Tools 7.1- 44.1khz sessions that were recorded at 48 khz using a mackie desk as the master clock.. As well the opposite way around. So if I don't have a clock to control it. it plays at slower or faster speeds.

    Is there anyway to fix this so the session sample rate matches the the clock I'm using.
    Hope I worded it right.
    Yhanks.
     
  2. yaoh_comeon

    yaoh_comeon Guest

    Dude.. U've made an error that should never happen in the future.. Coz now its only damage control..

    Heres what u can try.. Open a new session at 48k & the rite bit rate.. Use the Import session data function from the file -> import menu.. Import all the tracks from the original session that u got at 44.1k.. While u do that, uncheck the box that says "Apply SRC". Or another option is that u could keep it checked & select 44.1k as the source sample rate.. (I'd go with the 1st option)

    I havent really been in such a situation, but i guess this should work.. Lemme know how it goes..

    Regards
    Swapnil
     
  3. miclevel

    miclevel Guest

    Everything seems to be working. Appreciate it.
    Thanks
     
  4. yaoh_comeon

    yaoh_comeon Guest

    Which of the options did you use anyway??
     

Share This Page