1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Recording Help!!!

Discussion in 'Computing' started by mikerotten, Jan 31, 2010.

  1. mikerotten

    mikerotten Active Member

    Hey im currently running a HP Pavilion dv7 laptop with the AMD vision processor 4 GB ram and windows 7- 64 bit ... i have a Tascam US-1641 and Cubase 4 LE (that came with the tascam) and i have Cubase 5.... with both cubase 5 and 4 my audio going in is cracky and poppy.... and then when i got to record something it only last for 7 or so mesures and then stops recording and ( usually) cubase crashes and closes..... some body please help me i just spent $300 on this tascam thing,... i cant let it go to waste!! lol thanks guys!
     
  2. djmukilteo

    djmukilteo Well-Known Member

    Have you downloaded the latest drivers and firmware from Tascam?
    You probably need to increase your ASIO driver sample buffer. Start at 1024 and see if it works without pops or clicks...if it works fine then move the buffer number down and check again. There will be a point where the pops come back.
    Also I've noticed with Win7 the performance is slow with all of the GUI fluff it has now and it will run faster and smoother if you set the performance to "adjust for best performance" in the Control Panel - System - Advanced tab - Performance - check the box "Adjust for best performance".
    Because the Tascam is a USB device, you should also go into the Control Panel - System - Device Manager and right click on any USB Root Hubs you have listed there, select Propeties and then go to the Power Management tab and uncheck "Allow computer to turn off device to save power". This will make sure Win7 doesn't ever shut down your USB link inadvertently...
    One other thing to check is to use a tool called "DPC checker" It's a free latency check tool to see if your Win7 can keep up with the audio stream.
    DPC Latency Checker
    Hope that helps!
     
  3. TheJackAttack

    TheJackAttack Distinguished Member

    Make sure that you are NOT recording to the internal laptop drive. Get an external drive and in your case it better be firewire since you have the interface on the USB bus. You will need to set the permissions on the external drive to allow all access. Also, disable all the items in the network adaptors section of the Device Manager. If you are using any other USB devices-unplug them. With a DV7 you should not have an issue with a few tracks even with the AMD processor (not ideal).
     
  4. Feeeeg

    Feeeeg Guest

    Just Bought that equipment myself,

    I finally got mine working flawlessly, now to learn how to properly record, with all the filters and what not in use.

    I found that a laptop is not optimal, Jack told me that as well.

    I set up the desktop that I have with win xp, two hdd both on separate cables, all other hardware removed, ethernet card, video card, sound card, all other usb cards, and disabled anything that was not needed to run the desktop. My win xp boots up in 45 seconds.

    Not sure about tweaks in win7, but make sure to set for best performance, and allow for better performance of background services.
     
  5. mikerotten

    mikerotten Active Member

    Hey guys.... thanks for all of your input first of all!!! You helped alot!! well i updated my firmware and drivers for 64 bit.... and i reinstalled cubase and im using cubase 5 now instead.... All of the clicks and pops have seemed to go away..... BUUUTTTT after i get to like the ninth bar cubase stops recording.... freezes for about ehhh... 20-25 seconds pops back up and says i have to many tracks recording... and doesnt save what ive recorded... i am only recording with 1 mono channel.. so therefore i dunno why its saying that... i have set my cpu to best performance as well...
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    What is the destination drive for your audio? If it is a USB drive there is your problem. If it is the internal laptop drive then that is the problem. Double check your buffer latency setting in the ASIO control panel. Bump it up to at least 1024.
     
  7. djmukilteo

    djmukilteo Well-Known Member

    Yeah that sounds like Cubase has somehow run out of drive space or the CPU can't keep up with writing the streaming data off Cubase onto the HDD.
    Are you using a separate HDD to record your audio projects onto?
    If your audio file path is set on the C: drive with the OS and Cubase you're going to run into collisions...and things like that will happen....it will just stop! Then some standard error message....too much sxxt! to process can't handle it anymore! End of transmission!
    If you're using a USB external HDD you might be running into a bandwidth problem with you're other USB devices....you obviously need the Cubase dongle and a mouse??, (you could use the pad)....unplug everything you can and see if it fixes the problem....if it doesn't then you're back to the HDD or CPU!
    A friend was using an external USB HDD and laptop with a Lexicon Omega/Cubase Studio and seemed to work fine, not great, but usable until he bought Guitar Rig4!
    As soon as he loaded his new Guitar Rig 4 and plugged into a guitar track bammm...started having dropouts....(that GR4 really sucks the juice out of your computer fast).
    He has since gotten a new Dell Win7 desktop and after a little tweaking of the OS it seems to work better and he's still using the same external USB HDD. Of course that is with Cubase Studio running in 32bit mode on a 64bit machine (Program Files x86).
    Are you running you're Cubase 5 as 64bit or 32bit?
    There might be something there that's messed up!
     
  8. mikerotten

    mikerotten Active Member

    Hey im using an iomega 80GB external USB hardrive... and m not sure if im running cubase 32 or 64 bit.... how do you change it?? and also when i go into device setup into cubase... i click my tascam driver (cuz thats what i have to use to get sound into cubase) and click control panel and then it brings up a menu that just says highest, high, normal, low, and Lowest latency menu... on normal latency i dont get newar the clicks and pops that i used to but i put it on lowest i get clicks and pop(i expect that) but cubase still freezes at bar 7-9 and asks either if i want to keep audio files at their sample portions or something and then freezes and erases the track... i got everything unplugged from my cpu that isnt necessary ( power cord) and USB hard drive... and my system performance is set to best (it looks like windows 98 now lol) and my wireless internet is off and all other applications or programs are closed.... i dunno.... this really sucks lol
     
  9. mikerotten

    mikerotten Active Member

    hm..... i put the control panel on the highest latency setting and cubase seems not to be crashing before 20 bars now..... buuuutttt it is a little delayed.... hmmm... just though ide inform you guys,.,.. thx
     
  10. mikerotten

    mikerotten Active Member

    hey.... although it deoesnt crash anymore... a little windows keeps popping up asking if i want to keep audio events at their sample portions.... i click no... should i ? or no?? it wont leave me alone lol
     
  11. djmukilteo

    djmukilteo Well-Known Member

    The easiest way to check if Cubase 5 is loaded as 32bit is to look for a folder called "Program Files x86" on your C drive and see if the Steinberg folder is in there with your Cubase program.
    You will also see a folder called just "Program Files" no x86 on the end which are all of your 64bit applications installed in Win7. If Cubase is installed as 64bit it would be in that folder under Steinberg.
    You should leave the latency at "normal" to start at least you know you won't get dropouts using that setting.
    This bar 7-9 thing could be a problem with Cubase being 64bit and the Tascam driver being 32bit or vice versa. That would make some sense...
    They both need to be on the same page! If your going to run Cubase as 64bit the TAscam drivers need to be compatible with 64bit.
    When you installed Cubase it should have asked you if you wanted to install as a 32but or 64bit application.
    If you have to change it you would need to reinstall Cubase.
     
  12. TheJackAttack

    TheJackAttack Distinguished Member

    Here is your issue. You are trying to bring into the computer the audio stream from the Tascam unit while simultaneously trying to output the recorded audio data from your DAW into the iOmega drive. The USB bus can NOT work bidirectionally-the two directions of data streaming won't happen at the same time. The computer must then hold that data in a buffer until the USB lane is open. The reason you can avoid this on a desktop computer is that a secondary hard drive is not on a USB port but on its own IDE or SATA port avoiding the problem altogether. By setting the buffer to its highest setting you are giving the computer enough leeway to direct the traffic.

    This is the main reason why I always recommend a firewire audio interface as firewire is bidirectional. USB 3.0 is supposed to address some of this but of course it ain't here yet.
     
  13. TheJackAttack

    TheJackAttack Distinguished Member

    Oh, and left click on the speaker icon in the lower right hand corner. Click on mixer. Mute the system sounds altogether.
     
  14. djmukilteo

    djmukilteo Well-Known Member

    I forgot the Tascam was USB....I think Jack has nailed it!
     
  15. mikerotten

    mikerotten Active Member

    okay.... well there is no steinburg folder even in my regular prgram files.... only in x86 folder..... so i uninstalled cubase 5.... i then tried to reinstall it and it never gave the choice to choose 32 or 64 bit.... so im going with the disk that came with the tascam.... which is cubase 4 LE and still there is nothing in the regular program files.... hm..... it never gave me a choice either.... i went to the steinburg website and got the hotfix and update for it and when i record audio it stops and crashes now at like...... 30-45 bars... and when it asked where to save the file to or w.e. it does when u open a new project.... i clicked on my D drive which is labeled Recovery.... i think its just a partition of my c drive but i dunno.....
     
  16. djmukilteo

    djmukilteo Well-Known Member

    Ok So if it's in the x86 folder that means Cubase was installed 32bit which should be fine. Then you just need to make sure your Tascam ASIO drivers are the correct 32bit Win7 (or Vista) and for the time being make your audio project destination go to tyou C drive somewhere and try that
     
  17. TheJackAttack

    TheJackAttack Distinguished Member

    Your version (LE 4) is not 64 bit. It is supported on 64 bit systems but the program itself is still a 32bit program.
     
  18. mikerotten

    mikerotten Active Member

    hey i unistalled both my tascam drivers and cubase 4 LE..... when i put the disk in that came with the tascam it says that this version is for 32 bit computers only..... so i cant install the tascam 32 bit and i cant install cubase 64 bit.... HA OMG this is crazy lol.... everything seems to be going alright and then cubase either asks me if i want to keep audio sample sizes and then it will crash or it will just crash... ugh,,, i dunno
     
  19. Codemonkey

    Codemonkey Well-Known Member

    The hell? You HAD to have a 64bit driver in at some point. You can't install 32 bit drivers on a 64 bit system.

    You don't need 64bit Cubase. Especially since a 64bit host would need 64bit plugins (plugs -> DLLs -> can't load 32bit DLLs into a 64bit process). I may be wrong there. *edit: I may very well be wrong.*
     
  20. djmukilteo

    djmukilteo Well-Known Member

    mike:
    Install all of your audio stuff as 32bit not 64bit. Leave the Win7 the way it is (64bit)
    Win7 even when it is setup as a 64bit system will run everything for you in a 32 bit environment! This is why it creates the "Program Files x86" folder!

    So load you're Tascam drivers (32bit)
    Load you're Cubase 5 (32bit)

    Everything will be located in that Program Files (x86) folder and you should be good to go.

    The only thing that might still happen is this....if you use the USB external drive and the Tascam interface together it may still crash. So disconnect the USB External drive.
    When you setup Cubase 5 .....set your default audio project files to your C: drive and see if the problem goes away.
    If it does.....then you need to get a different type of external drive like FW or eSATA.

    Does that make sense?
    I hope this helps
     
Similar Threads
  1. Hideo
    Replies:
    19
    Views:
    6,249
  2. everstormz
    Replies:
    4
    Views:
    687
  3. Feeeeg
    Replies:
    3
    Views:
    487
  4. BBCG
    Replies:
    4
    Views:
    747
  5. johnkunpark
    Replies:
    15
    Views:
    759
Loading...

Share This Page