1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Recording HUMM ?

Discussion in 'Recording' started by scomeau1, Jan 9, 2013.

  1. scomeau1

    scomeau1 Active Member

    Jan 2, 2013
    i'm recording using Audio-Technica AT2020 mic and using PreSonus TUBEPrev2 amp and out to the Zoom H4N recorder.

    I seem to be getting a humming noice in the background.

    Any ideas on what could be causing this humm ?

    Thanks for any help you can give me !

  2. DonnyThompson

    DonnyThompson Moderator (Distinguished Member) Resource Member

    Nov 25, 2012
    Akron/Cleveland, OH
    Home Page:
    Hum is generally an indication of a grounding problem somewhere.

    Have you tried using different cables?

    Have you tried using different ac outlets?

    And while this is no long term answer and not your safest bet, have you tried using a ground lift on the outlet you are using - just to try to isolate the problem...
  3. Boswell

    Boswell Distinguished Moderator Resource Member

    Apr 19, 2006
    Home Page:
    Is the H4N running powered by its AC adaptor? Does it make any difference if you record while it is running on its batteries? What happens if you connect the mic directly to the H4N (on mains power)?
  4. kmetal

    kmetal Kyle P. Gushue Resource Member

    Jul 21, 2009
    Boston, Massachusetts
    Home Page:
    could be from the pre amp too, in addition to what they said.

Share This Page