1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Recording Issue

Discussion in 'Recording' started by lakers78, Jun 26, 2013.

  1. lakers78

    lakers78 Active Member

    Hi,
    I have a problem recording audio from our church sermons using Adobe Audtion, @ 48 kHz using my Scarlet 2i2. Occasionaly, the recording drops/jumps a split-second of audio every few minutes. And so, I mix the audio together with video to prepare for DVD, but the audio is just about a second short (and obviously the lips are out of sync) by the end of a 50 min recording.

    Any ideas about what I could be doing wrong?
    thanks
     
  2. Boswell

    Boswell Moderator Distinguished Member

    You don't say what it is that you are recording on to, but it's likely that another task is taking control of the computer for a few hundred milliseconds every so often and not letting the audio be captured properly. This is characteristic of tasks such as networking drivers. Assuming it is a Windows PC, you could try removing all networking components to see if that makes any difference. You could also increase the audio buffer size so that the audio capture can co-exist better with other more selfish tasks.
     
  3. lakers78

    lakers78 Active Member

    Thank you Boswell, I'll try that.

    I'm recording to a Win 7 destop PC, on a separate internal HDD.
     
  4. hueseph

    hueseph Well-Known Member

    Have you checked to ensure that your audio is recording with a frame rate set the same as your video? Edit/Preferences/custom time code display. This may be different in your version. I am on 3.01.
     
  5. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    How do you record audio at 29.97 drop? Does Audition have some sort of video-specific audio format?

    Time is time. 50:00 of audio equals 50:00 of video regardless of frame rate or sample rate. If the converter clocks are all accurate enough you can use audio of any sampling frequency with video of any frame rate and they'll sync up for a surprisingly long time. I routinely sync audio from various sources with video in Sony Vegas.
     
  6. hueseph

    hueseph Well-Known Member

    I don't know. In the old day when you needed a smpte generator to sync video, 50min did not equal 50min. From what I understand that code is embedded in audio so setting the proper frame rate does make a difference afaik. Otherwise there is drift. You can type in the frame rate in Audition but I don't know that it does 23.97 drop. In the newer versions, likely. Pro Tools does.
     
  7. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    Ah, SMPTE. Yeah, you'd probably have to match the frame rate since it keeps track of time in frames.

    I don't really use timecode any more, not that used it a lot. Most modern converter clocks are pretty accurate, so digital audio and video will generally stay in sync for at least an hour once you line up one point (barring recording glitches like the OP's). I can record a set on my HD24 and on my old D8 camcorder, put them in Vegas, line them up and they stay synced from start to finish. I think the OP is doing something similar.

    It does sound like a wireless card or maybe even a wired network sort of interruption that's to blame.
     
  8. GZsound

    GZsound Active Member

    I bet there is something going on in the computer. A screen saver, etc. Everything should be shut off and disabled except the recording system.
     
  9. TheJackAttack

    TheJackAttack Distinguished Member

    Depending on your cabling, data pulses on phones can be picked up through inductance into the digital stream.
     
  10. GZsound

    GZsound Active Member

    Yeah, disable everything in your computer. Screen savers will cause a glitch. I believe that there is a way to set the clock in audition to work with frame rate. Go to "options" "settings" and open the "general" tab. There is a frame rate setting available. That probably won't stop your pauses, but again, I believe your computer is doing something other than recording audio during that pause. Disable EVERYTHING.
     

Share This Page