1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Recording issues...

Discussion in 'Recording' started by justin_case, Feb 10, 2005.

  1. justin_case

    justin_case Guest

    I just set up my PC for recording, however when I try to record a track in Pro Tracks Plus, the riffs sound great through the monitors during recording, but during playback the recorded audio snaps, and skips horribly. The recording levels are in the green with no red, and the drivers are set up correctly. This is my first attempt at this so I'm assuming I'm doing something wrong.

    I'm on a 2.8 gighertz PC, Win XP/w service pack 2, 2 gigs ram, raptor drives with plenty of drive space running an Lexicon Omega (USB). Audio is coming from a Pod XT through direct audio inputs not MIDI.

    Any suggestions?

    MORE: I just discovered something odd. When I try to play the recorded track back within Pro Tracks Plus, the track cracks, and skips, however if I play the recorded track back in WinAmp it sounds great. Hmmmm. I'm recording in 24bit if that makes any difference.

    thanks in advance.
    -c
     
  2. OddsAre

    OddsAre Guest

    I'm not familiar with the program, but first of all make sure you are not recording on the hard drive that your operating system is on. Second ages ago when I set up a PC based program, Sonar2.0, i had to go into the preferences to change latency and buffer settings because I had the same problems. Since you said the cracking doesnt happen in winamp, its probably a buffer issue. Just a thought.
     
  3. Duke

    Duke Guest

    I seem to have the same set-up as you, but haven't really experienced the same problems. I ran into trouble when I tried to add an M-Audio Quattro though. It produced much the same symptoms. Make sure you have the latest drivers, then look under "Options" "Audio", under the inputs and outputs select the Lexicons only (I think you can have up to five selected). Then you have to restart pro-tracks and these should show up in the track ins and outs. It seems to randomly add some of my computer's outputs too but I don't use these.
    If you got midi stuff, make sure the clocks aren't interfering with in the playback chain. I don't have much midi (drum machine, Pod) so I don't know much about it.
     
  4. cfaalm

    cfaalm Active Member

    skips & cracks

    It sounds like a dithering problem. Is everything set on the same frequency and bitrate?
     
  5. digitallio

    digitallio Guest

    same for me

    i've been getting some pops during my recordings too. i thought it was just a cheap cable going between my guitar amp and the omega. i went through the setup like the directions tell me, but that pop is still in the playback.

    i tried recording some drum tracks from my Roland Vstage using the stereo outs, but on playback that pop is still there.

    let me know if you got this thing working please.

    i gotta play around with this some more. once i couldn't get the pop to go away, i just got frustrated. i gotta set this up again as mess with it some more.

    peace
     
  6. justin_case

    justin_case Guest

    got it working....

    Yes, I was able to get it working properly. In my case I re-installed Pro-Tracks and it's worked great since. Try re-installing the ap. If this doesn't work, try re-installing the Omega drivers.
     
  7. just fyi - pro-tracks plus is a version of Sonar that cakewalk licensed for Lexicon. in case it's helpful to anybody :)
     
  8. digitallio

    digitallio Guest

    i uninstalled and reinstalled the drivers and protracks software. the thing records without any pop now. that's a good thing. can you help with a few questions listed below? thanks.

    i successfully recorded a few guitar chords, but it is not like i expected. the omega is taking the guitar signal from my fender guitar amp. should i be taking the signal from the external speaker output of the amp or the headphone output? also, i have to set the volume control on the guitar really low and the volume control on the guitar amp low as well otherwise the omega "peak" light turns on and it sounds like my guitar is using some nasty distortion. when recording, the i am using the omega Line 3 input and the knob is set about the third mark.

    i just looked at the connections diagram for the omega(page 9 in the owners manual). looks as if they show the guitar plugged straight into the omega? i do need to record from the guitar amp right?

    sorry for making this so long...

    how can i create an wave file or an mp3 from these guitar tracks?


    thanks. peace.
     
  9. justin_case

    justin_case Guest

    I'm recording from a POD XT and not an amp, and haven't attempted that yet. I think if I were going to record from an amp I would mic it. Try tweaking the gain and volume of the amp. it sounds like you're giving the Omega too much signal. Also, you can adjust the line-in values on the Omega, but you're still going to get the distortion sound if it's coming that way from the amp. The POD works great for this set up. I have mine going into the Omega in stereo - sounds great - very clean sound.
     
  10. echohaus

    echohaus Guest

    digitallio, you should probably be using the headphone out on the Fender; the external speaker jack is outputting a phenomenal amount of power, compared to where you're putting it (Omega). We're talking watts vs. milliwatts.
    Damage will occur.

    Get the sound you like with the headphones, then plug the Fender into the Omega. The diagrams manufacturers include show a guitar going straight into the card, for simplicity's sake, assuming you'll either a) love the sound of an electric guitar clean into a card, or b) have a variety of amp farm plug-ins in your software.

    I'm curious as to why you're not using the direct outs on the XT. I mean, the thing was designed for what you're trying to do.

    (p.s. MIDI is not audio, audio is not MIDI. MIDI is control data.)
     
  11. digitallio

    digitallio Guest

    echohaus

    setting up my guitar rig and then using the headphone out of the amp makes sense. i did record some riffs having the guitar plugged directly into the omega and the sound of the guitar was clean. next time i will set up the way you suggested. thanks.

    any ideas about this? when i record a rhythm track and then go back and record a lead track, the two always end up a few millisecs off. i then have to grab the lead and slide it till it lines up somewhat with the rhythm. all this is using ProTracks. what do you think?

    thanks
     
  12. rhydian

    rhydian Active Member

    8)

    It's audio latency. Digital systems take a while to process things. When you play the guitar in time with your pre-existing tracks, it's in time, but the computer then deals with the audio and it's recorded slightly later. The commonest way of dealing with this is to alter the size of the buffers that the computer holds the data in before writing it to the hard disk. Have a look in your computer systems folder and have a play with the buffer size. It can't do any harm (you can always change it back to what it was).

    There may also be a low latency monitor mode which could help you record in time (if the computer is monitoring the recorded audio with a delay). Try not using any plug ins during recording, just use them during play back. :cool:

    Rhydian
     
  13. digitallio

    digitallio Guest

    yup, played around with the settings and recording has been much more together. under audio options i set the mixing latency to 50msec. it was defaulted to 100msec. so now it appears the effective latency at 44kHz/stereo is 50msec (whatever that means). anyways, like i said, all the tracks are much more together. thanks for the input.
     

Share This Page