1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Regulated clicks when recording?

Discussion in 'Recording' started by redCashion, Jul 22, 2001.

  1. redCashion

    redCashion Guest

    I have been having a very frustrating ordeal with trying to get rid of the clicks/pops/noise on my recordings. I have been very thorough about trying many optimizations but nothing has worked yet. If anyone could help me I would be forever in their debt..

    My set-up: 650 AMD Duron/VIA Chipset/384MB RAM/20 Gig 7200 RPM WD HD master/40 Gig 7200 RPM WD HD slave now used only for waves (though I had previously had about 20 gigs of mp3s on there). I also have a network card hooked to a cable modem, I tried disconnecting this thinking that I was getting some unintentional signals being sent, but did not get any results.

    Signal path is just a Shure 57 or guitar into a Digitech RP2000 into the front bay of a Soundblaster Live! I have a Delta 44 on the way and will be buying a pre-amp and RNC soon so that my vocals are not going through the RP2000 any longer. I am using Samplitude 2496, and used to use Cool Edit Pro where the problem was even worse. The clicking gets progressively worse the more files I have even if some are muted.

    I had originally thought the problem was that my HD was getting too full (it was up to 33gigs). So I bought a CD-RW and archived all the 33 gigs, I removed everything but 9 gigs, repartitioned my drive using PartitionMagic, and moved the 9 gigs to the E partition. Btw, the cluster size on the D and E partition are 32k. I defragged the D partition (doubt it did much on an empty drive of course), but didn't see the need to reformat an empty partition. I have done some recording on the now near-empty D partition but still get clicking. Strangely, the clicking is now regulated at about every second, sometimes it will skip a click, but it always seems to fall on a certain "beat". The strangest thing is that this wasn't always the case, but maybe some of the optimizations that I have done in the last few days have changed something, or maybe got rid of some of the clicking and left this behind? It sort of sounds like a clock issue but I don't know what I can do about that.

    By the way, these are the optimizations I have made:
    -- made sure DMA was checked
    -- in sys.ini, set:
    [vcache]
    minfilecache=8192
    maxfilecache=8192
    -- experimented with cache settings in Samplitude, setting them as high as 256mb, which did nothing more than slow me down.
    -- Disabled Read Ahead Optimization and Write Behind Caching in System Performance.
    -- Used the network server performance profile.
    -- cleaned out my system tray and made sure that no programs are running.
    -- checked to see how my resources look when recording, I usually have ninety-five percent of my system resource's free.

    I have tried:
    -- lowering the bit rate when recording to 22, but I still got clicks over my chipmunk voice.
    -- recording to the Windows Recorder, strangely I got no clicks here, but alot of hiss.
    -- lowering the graphics acceleration to 0, this did nothing so I set it back to full.

    Optimizations that I didn't try:
    -- setting different network profiles, as I assume that disconnecting the cable to my card would do the some thing.
    -- setting virtual memory because I think that with 384MB ram this isn't an issue.

    These are the places where I found different optimizations if anyone is curious: http://groups.google.com/groups?hl=en&safe=off&th=72676509cdd0247,2&seekm=YTRt6.45742$Xt3.6868490@news1.rdc1.az.home.com#p http://www.greatidea.com/paris/hd.htm

    But so far nothing has worked, can anyone give a suggestion based on the fact that it is now a regulated click? Thanks so much.
     
  2. Ang1970

    Ang1970 Well-Known Member

    Off the top of my head, I'd say make sure you made a physical and not a virtual partition. Your drive might still be every bit fragmented as it was, and the partition will actually make it worse. If that's the case, dump your 9GB of data over to the master drive and reformat the whole slave drive, removing the extra partition as you go.
     
  3. Opus2000

    Opus2000 Well-Known Member

    I'll have to second what Ang says about partitions..never partition when you dont have to. Partitioning a drive only makes a mechanical head work twice as hard..it doesnt make it into several drives. Also you might want to make sure you have the latest Via chip drivers installed...there's a patch called the 4 in 1 that helps a lot of issues that come from the via chipset. It sounds to me like you have some hard drive issues where the drive is stuttering at spots...also what is the buffer size you are recording with? Also a soundblaster could be the source of your issues as that is really not a "pro" sound card..they may label it as a pro card but it's not what the real pro's use(not that I'm a pro or anything like that!!)
    Also do you have both drives on the same IDE cable? If so I would seperate them onto their own cables. Putting two drives that are both being used at the same time on one cable will cause your bus bandwidth to be cut in half.
    Other things being what do you have happening on your startup? try and remove any programs from being run when they dont need to be.
    Opus
     

Share This Page