1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Rubbish Interference!!

Discussion in 'Recording' started by joelinit, May 1, 2006.

  1. joelinit

    joelinit Guest

    please help!

    i've got a cubase set up on my desktop, and am now trying to send my rubbish laptop through my mixer and monitors on a different channel. first i used a mini jack to mini jack lead with 1/4in jack adapter, then a mini jack to phono lead through the tape in, but with each set up i'm getting interference that i can't get rid of!!

    is it because my lappy's old and cant deal with the signal boost or is there a way around?! pleae please help!!

    Joel
     
  2. Boswell

    Boswell Moderator Distinguished Member

    It's not easy to tell what you are trying to do here, so lots of questions:

    Are you trying to send audio out through the laptop soundcard and into your mixer so you can capture it on your desktop, or do you just want to play it as another sound source through the mixer to your monitors? Is this a mono or stereo feed? Has the laptop got a line out or are you using the headphone jack? Is the interference there all the time or only intermittently? Does it make any difference if you run the laptop off its batteries and not from the mains adaptor? What happens if you shut the lid of the laptop while it's playing so the screen is blanked? Are you playing out a file on the laptop - if so, can you copy the file to the desktop and play it from Cubase?

    My guess would be that the interference is from the laptop screen, but there may be other factors such as earth loops getting in there.
     
  3. joelinit

    joelinit Guest

    hey boswell!

    thanks for the reply!

    i'm just trying to run the laptop as another sound source through the mixer. playing audio through computer speakers works fine, only when i connect it from the headphone jack to the mixer to go throguh speakers i have this interference. it's constant, not intermittent and i'm guessing it's a stereo feed?

    it's the same with any audio from the laptop, not just one particualar file. do you think there's a way around it? any ideas why it doesnt happen when put through regular computer speakers?

    it seems like it should be so simple!!
     
  4. Boswell

    Boswell Moderator Distinguished Member

    OK, you're running a cable from the laptop headphone jack to a stereo channel on your mixer. So, more questions:

    Does running the laptop off its batteries (unplugged from the mains) make any difference?

    Is the interference only there when you are playing a file, or there all the time?

    Is the level of the interference affected by the laptop volume control?

    Is the interference there with the laptop switched off but with the mixer cable plugged in? If yes, does unplugging the power jack to the laptop make any difference? If no, when you turn on the laptop, at what point in the startup sequence do you hear the interference?

    Is the nature of the interference affected by what is on the laptop screen?

    We'll get there!
     
  5. joelinit

    joelinit Guest

    unfortunately i havent got the laptop battery to test it out! it passed away a while back!

    interference is there all the time, only when the laptop's on, and isnt affected by the volume control on the laptop - it's still there when muted. it's also not affected by what's on screen.

    i havent yet checked at what point it comes in when the laptop's started up - will give you an update!!

    cheers for your help!
     
  6. Boswell

    Boswell Moderator Distinguished Member

    From what you've said so far, it sounds like a problem originating in the power circuitry of the laptop and causing trouble when the headphone jack is connected to your grounded mixer. I'm guessing your computer monitor speakers are not grounded?

    If you can make an experiment, I suggest you get hold of a microphone transformer and wire the secondary to the laptop headphone jack and the primary to the mixer input. Make sure the primary and secondary are isolated from one another. It may not result in the highest quality, but it should tell you whether you had a ground loop problem.
     

Share This Page