1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Samplitude 6 Playback problems

Discussion in 'Samplitude' started by bosshoss, May 19, 2005.

  1. bosshoss

    bosshoss Guest

    Is there anyone out there that is having any stuttering problems with Samplitude 6?.....I have tried a ton of different variations of buffer settings and it still glitches at certain points....I have definitely over the amount of ram.....1 gig stick to run this program....does anyone have any experience with this software?
  2. John Stafford

    John Stafford Well-Known Member

    Oct 1, 2004
    Do you have virus software? I have F-Secure, and it can cause problems, although some other virus programs can be much worse. Anything running in the background can make the program stutter. Press Ctrl+Alt+Delete and click the process tab. See if there's anything hogging resources. End the process and see what happens. System Idle Processes might show a high figure but this is the amount of resources that are free, so you can ignore this one.

    No necessary Windows process will hog your resources, so it's fairly safe to shut any runaway processes down.

    It might also be a good idea to experiment with your audio device's buffers as opposed to those inside Samplitude.

    Another thing is to mess around with hard disk buffers. I had some problems with these under Sonar, but not with Samplitude.

    BTW I'm assuming you're using Windows :wink:

    John Stafford

Share This Page