1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Samplitude users help!!!

Discussion in 'Samplitude' started by nihility0000, May 17, 2006.

  1. nihility0000

    nihility0000 Guest

    Ok, I hate, I mean really hate to post this question here but all searches and calls to Magix have produced no results.

    I am running Samplitude 8 pro and a MOTU 2408 mk3. For some reason, I can not record or import 24 bit files. If I import a 24 bit wav all I get is this white noise like sound (I’m guessing jitter?) and it just plain wont record in 24 bit. I have set everything up properly in Samplitude and yet nothing. There is no option in the MOTU control panel to choose bit rate. From what I have read, it always records 24 bit but lets the software determine how it will write the wav. Please correct me if I am wrong.

    This is quite infuriating, because Samplitude sounds so damn good and I want to use it!!!

    Please, please help me….. Someone?
     
  2. zemlin

    zemlin Well-Known Member

    I'm running Samp with an older MOTU unit - a 24i. I'm not near my DAW right now, but I do recall it took some poking around to find where to select the record bit depth. There ARE settings in Samp somewhere. I record to 32-bit float - yeah, I know the last 8 bits are empty, but some of my editing is usually done in Adobe Audition and that's the preferred format for AA.

    Also, I have imported 24-bit packed files into SAMP before and that worked fine as well. Don't know what your problem might be.
     
  3. zemlin

    zemlin Well-Known Member

    Look under the Play/Rec menu at Record Options...
    or press Shift+R

    That should get you where you want to go for your record format. Still clueless about the import problems except that it sounds like something is not being interpreted properly.
     
  4. nihility0000

    nihility0000 Guest

    sorry it has taken a while to respond....

    i have tried everything in the record options and read almost the entire manual, but still can not fix it.

    thanks for trying to help.
     
  5. zemlin

    zemlin Well-Known Member

    Just to make sure you're barking up the right tree - how are you determining the actual bit-depth of your recorded files?
     
  6. nihility0000

    nihility0000 Guest

    i determine the wav bit depth by looking at the wav file properties.

    i know that samplitude is not recording 24 bit, because i dont even get levels in samplitude if i choose that bit depth.

    i am still running Sonar 5 PE and have absolutely no problems recording at any bit depth.

    sonar uses WDM/KS drivers which are basically WDM drivers but bypass the Kernal Mixer. Samplitude only uses WDM drivers. could this be the problem?
    (of course i thought i disabled the kernal mixer)
     
  7. zemlin

    zemlin Well-Known Member

    I use ASIO in Samp - Make sure the ASIO MOTU drivers are installed - then select ASIO in your samplitude hardware setup.
     
  8. sboullion

    sboullion Guest

    Right click on the Record button to set the file format for recorded files. Hit the "Y" key for driver format, there should be a drop down menu to select ASIO,KS, etc.

    According to the devs, 24 bit files are not very well standardized and, for me 24bit files from Sonar are not well liked by Samplitude, and display the behavior you describe (white noise). Open the 24bit files in Samp's wave editor and convert them to 32 or 16 bit files. (You can use the batch converter if you have multiple files). They will open fine, then.
     

Share This Page