1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

SD II not quite rigfht

Discussion in 'Recording' started by captain_analogue, Oct 7, 2001.

  1. I'm running Sound Designer II on a PPC 8100/80, running OS7.5 with 136 Meg of RAM. My files play back fine, editing works as it should. The problem is that when I try to record from the digital inputs the application locks up after about two minutes, 54 seconds (29.2 MB.) The cursor still moves but I can't select anything and the input meters are frozen. When I try to force quit the hand appears, the fingers wiggle, and when I select "Force Quit" I get an error message about the floating-point co-processor which shimmers. I'm forced to restart the Mac from the keyboard. This is NOT an extension conflict ( it behaves the same with the base set, or with DigiInit being the only extension.)
    Any help will be much appreciated. ;)
  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    have you tried trashing preferences? Running Norton's Utilities? That would be the first thing to try..Preferences can be corrupted very easily at times.
  3. Hey folks, I found my problem. I had just moved my hard drives to another computer. I forgot that when I moved the system drive from one Mac to a new one all the prefs and chooser settings went away. Sound Designer does NOT get along with AppleTalk, which defaults to ON. I turned AppleTalk off, restarted, and I just recorded another 8 minutes of the project without incident. YEEHA!!!! ;)
  4. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Ahhhh...of course..you leave out details like that so we cant fully know the full scenario to help ya..I see how you are..you think I have ESP dont you!! lol
    Opus :p

Share This Page