1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

SD II: slow playback

Discussion in 'Recording' started by captain_analogue, Jun 17, 2001.

  1. Howdy,
    Had a strange thing happen: I'm editing in SoundDesigner II v2.8 using OS 7.5 on a Mac8100 with an AudioMedia II card. Everything went well until I connected the digital output to a Tascam CDRW-5000 recorder. Once the Tascam is in record/pause, playback slows down considerably. Any ideas?
     
  2. Rader Ranch

    Rader Ranch Member

    sure you didn't have a sample rate setting wrong when loading/working in SDII? i don't know your hardware config, but it's certainly possible in a number of scenarios to think you're loading at one sample rate and actually be clocking to/recording at another..then when the CD recorder becomes the master clock at 44.1...poof, 48k audio sounds awful sloooow...
     
  3. Ang1970

    Ang1970 Well-Known Member

    If it's a decelleration effect and not a jump from 48 to 44.1, you have a sync loop going on. Check your audio engine settings to make sure you are not set to input aes or spdif into the audiomedia card.

    Good luck.
     
  4. Originally posted by Ang1970:
    If it's a decelleration effect and not a jump from 48 to 44.1, you have a sync loop going on. Check your audio engine settings to make sure you are not set to input aes or spdif into the audiomedia card.

    Good luck.


    Thanx, it's not a sample-rate problem. SD II defaults to 44.1, 16-bit stereo. I shall disable digital input and see what happens. The really strange thing is that when I disconnected the digital input cable playback got even slower. There's nothing in the manual about this, but I'll try disabling the digital input in the setup menu.
    Thanx all
    ;)
     
  5. germ

    germ Guest

    Check your hardware config & make sure that it is set to Internal sync not digital
     
  6. DOH!!! :eek:I forgot to reset the synch to internal after recording. I wonder why the file played at all. Thanx for all your help.
     

Share This Page