1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Sends in Reaper

Discussion in 'Reaper' started by OversizedBass, Dec 27, 2012.

  1. OversizedBass

    OversizedBass Member

    Dec 27, 2012
    Hey everybody,
    This is my first post after being a bit of a lurker, so it's nice to finally post haha. Anyways, before I got an interface I was using a mic run through a little Behringer mixer, and I plugged a set of headphones into that for monitoring, everything hardware based. I just picked up a Tascam US-1800, and I'm a little confused how to send the tracks in reaper to the interface for my headphones.

    At my buddies house, using Pro Tools, I just assigned the track an output on the interface, and everything worked great. Had volume control, panning, etc. However, when I do this in reaper, I'm not able to hear anything. After fiddling around a little bit, I hit the record monitor button, and I can hear my track, but it comes out of all the outputs, and I can't mix volumes for headphones.

    Is there something i'm overlooking?
  2. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    You have to think a bit more analog. Create a group bus, mix via the sends and assign the group to an output. Either that or you can send to groups of aux channels, assign those to outputs and mix using either the Tascam mix software or by routing to a hardware mixer.

Share This Page