1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Simple issue with Cakewalk HS 2002 - please help

Discussion in 'Recording' started by bulabula2007, Feb 3, 2008.

  1. bulabula2007

    bulabula2007 Guest

    I am using Cakewalk Home Studio 2002 to record a simple drum beat and guitar demo. I created the drum beat using Fruity Loops Express, with a tempo of 140. I exported that to a wav file, then imported it into cakewalk after setting the tempo to 140. No problems up to this point.

    Next I recorded the guitar. The problem became apparent when I played back the drums and guitar together. It seemed to start out okay, but as the song progressed the guitar somehow got out of time with the beat. Its like the guitar track is being played back faster than the drum beat and they're out of time.

    I have no idea what is wrong. If somebody could give me some advice I would really appreciate it.

    Update: This is what I have as my audio settings:

    CW1.jpg
    CW2.jpg


    Thanks
     
  2. Codemonkey

    Codemonkey Well-Known Member

    It's possible (though very unlikely) that the 140 bpm tempo isn't the same speed in both programs. Strange glitch maybe.

    All I can do is get some information for others to solve it.

    How was the guitar track recorded? With drums being played via the speakers and guitar recorded in time to that?
    And if you did, was it along to the drum track in Fruity Loops or after you imported it to Cakewalk?
     
  3. Space

    Space Well-Known Member

    Did Fruity loops use the onboard audio or the hardware audio?
     
  4. bulabula2007

    bulabula2007 Guest

    The guitar track was recorded in time to the drum track being played through the speakers (headphones), after the drums were already imported into cakewalk.

    I don't know the difference between onboard audio or hardware audio, so I don't know how to answer your question Space.

    FYI, as an experiment I recorded two new guitar tracks. On track 1 I kept time just to the beat of my foot, not to any other drum track. On the second guitar track I played along to the first guitar track being played back. After both tracks were recorded I played them back together and they were out of sync. So to me the problem doesn't appear to have anything to do with the drum track.
     
  5. Space

    Space Well-Known Member

    Then you either have poor timimg or you are a victim of soundcard latency. Can you increase the buffer size under the "Mixing Latency" header of the "Audio options" page? Push it to 127ms just for a start.

    Under the "Advanced" tab what is the size of the I/O buffer?

    Add:
    May even want to disable the realtek driver.

    That has to be done at boot up. When the computer boots up, starts from the off setting, you should be able to enter the BIOS settings by pushing a specific keyboard key. It could be F1 or DEL key. The screen at boot up, the black and white version, will tell you which key you need to press to do this.


    Add2:
    All of the above assumes you are not willing to replace that first grade SoundBlaster card and get a real live honest to goodness audio interface.
     
  6. bulabula2007

    bulabula2007 Guest

    I can increase the buffer size to 185.8 or 278.6, those are the 2 choices it is giving me.

    The I/O buffer size is 64 kb.

    I will try changing the settings tomorrow and see what results I get. How much does a good audio interface cost?
     
  7. bulabula2007

    bulabula2007 Guest

    I increased the buffer size to the max but I still get the same result - out of sync.
     
  8. Space

    Space Well-Known Member

    did you re-record the part(s)?
     
  9. bulabula2007

    bulabula2007 Guest

  10. hueseph

    hueseph Well-Known Member

    Have you tried support? Have you tried the Cakewalk forums?

    http://forum.cakewalk.com/default.asp

    That would be the first place to look. You may need your serial number or activation key to register on to the forums but as long as you have that, somebody there will likely be able to help you. When dealing with software specific problems, it's always best to go to the source.
     
  11. Space

    Space Well-Known Member

    Make the I/O buffer size 128 kb.
     
  12. bulabula2007

    bulabula2007 Guest

    Tried that, same result. Do you guys think I just need a better soundcard? Or is there anything else I can try?

    Oh, I also uninstalled the Realtek thing but it made no difference.
     
  13. Space

    Space Well-Known Member

    It's not a quick fix your doing things that need to be done anyway.

    Are you running applications during recording...screensavers, internet connections, etc?
     
  14. Space

    Space Well-Known Member

    Your sound card is an issue...s'not a copout on me, I'm still digging for a correction.

    http://

    I do know that going outside of an application to record a track can produce this effect that you are dealing with.

    If it could be done in one app, with your current tools, things would improve.
     
  15. hueseph

    hueseph Well-Known Member

    Have you tried updating your software? Sometimes there are known bugs. Other things: How fast is your computer? How much ram do you have?

    If your comp is relying to any extent on your virtual memory, you are going to have major problems. If you were using Cubase or some other software, I would suggest using asio4all. It's a temp fix but, pointless with Cakewalk. As far as I know Cakewalk is MME only and doesn't support ASIO. Or does it?
     
  16. bulabula2007

    bulabula2007 Guest

    I disabled the screen saver and any other applications that were running in the tray in the lower right hand corner of the screen, but it's still out of sync. I am connected to the internet through a cable modem but I really don't want to turn that off unless I have to.

    My computer is running at 2.40 Ghz with 2.00 GB of Ram.

    I did update the drivers for the Sound Blaster. It now says SB Live! 24-bit, rather than Sound Blaster Audity.
     
  17. hueseph

    hueseph Well-Known Member

    What I meant was, did you update Cakewalk? Not sure that you can anymore since it has been discontinued but you can try.
     
  18. Space

    Space Well-Known Member

    [whisper] oh man...I completely forgot to ,mention...this can also be a by product of recording directly to your bootable operating system hard drive. My bad;)[/whisper]
     
  19. bulabula2007

    bulabula2007 Guest

    I have 2 hard drives. Should I try recording to the other?
     
  20. Space

    Space Well-Known Member

    Yes, set it to be the default for recording.

    Like I said, these are things that need to be done to better benefit your ability to record.

    Well, I never really said that...but it's in there somewhere;)
     

Share This Page