1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Skipping in Cubase SX3 on a laptop

Discussion in 'Cubase' started by peterhunt, Apr 24, 2006.

  1. peterhunt

    peterhunt Guest

    Hi there,

    When recording 5 minutes worth of audio from a Tascam US-122 (USB 1.1) on a WinXP Dell laptop (1.73 ghz P4 1 GB RAM) using Cubase SX3, we get an occasional skip during the recording which sounds horrible. As we track live, it sounds as if the metronome skips a fraction of a second, and the track played back sounds as it just skips in time. I think it has to do with a processor hiccup due to Windows not setting the priority right, but I'm not sure. I've given priority to background services and set the Cubase process to real-time priority, yet we're still getting skips. We're recording to a FireWire LaCie drive (7200 RPM I believe . . . we've recorded on it at other studios before and it's been fine). We've disabled all virus scans and such.

    Any ideas to help us out?

    Thanks.
     
  2. Nirvalica

    Nirvalica Guest

    my guess is the usb is too slow. usb 2.0 is what you want to use.
     
  3. USB 1.1 is a terrible rate of transfer, that could easily cause the choking.

    Have you optimized your computer for recording tasks - this site is useful
    http://www.musicxp.net/tuning_tips.php

    Also, no disrespect , a 1.8 Ghz P4 is not unusable but is not particularly powerful - for example cubase sx3 recommends a 2.8 ghz p4 for optimum performance. You have a good amount of ram and a fast hdd which helps but raw processor power is important.
     

Share This Page