1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Slow tempo on import

Discussion in 'Recording' started by sirchick, Nov 14, 2008.

  1. sirchick

    sirchick Active Member

    I imported a song from desktop which one worked fine, but for some reason now when i import it, its like a very slow tempo even though the tempo has not changed, I don't get what the heck happened.

    Im using nuendo... i did nothing different to my usual file > import > select audio file.

    Yet it comes out horrificly slow and nothing seems to alter it. When i managed to get the Hz higher it got the tempo correct but then it cut half the song off which made no sense....

    What is going on :S?
     
  2. Groff

    Groff Active Member

    Project sample rate maybe?
     
  3. sirchick

    sirchick Active Member

    How do i know what it should be set at ?
     
  4. Groff

    Groff Active Member

    try 44100
     
  5. sirchick

    sirchick Active Member

    Yeah i have that as my default and works for other song files i import but this one particular file seems to be imported in slow tempo its very odd.
     
  6. Groff

    Groff Active Member

    check the SR of the song

    (XP:right click-properties-summary)
     
  7. sirchick

    sirchick Active Member

    The only thing my Vista says is bit rate is 80 bps. The rest of the infomation is blank :(
     
  8. Groff

    Groff Active Member

    that's probably low resolution mp3

    when importing activate:

    -copy file to working directory

    and

    - convert SR (and sample size)
     
  9. sirchick

    sirchick Active Member

    Ok converted to 44100 from 22100 or something. And copied to working directory. But its still slow =(
     
  10. Groff

    Groff Active Member

    strange

    have you got any audio editor .. . a la Sound Forge

    import there and resave as 16 (24bit) 44.1, then import in nuendo as usual
     
  11. Groff

    Groff Active Member

    what is your sound card?

    did you checked the SR resolution of the card (control panel/ASIO)?

    your card is ASIO compatible, right?
     
  12. sirchick

    sirchick Active Member

    I have a m-audio delta 1010 lt... and on the audio driver panel i have:

    SR : 44100
    Buffer Size: 512
    sync source: internal

    Dont know if that helps at all lol ?

    Also yes it does have asio compatibility as it gives me the option to disable just that... which i haven't disabled.
     
  13. Groff

    Groff Active Member

    Yes it does. We could exclude the SR mishmash between the project and the card (although Nuendo should notify that).

    If only that file causes trouble, that's it. For some reasons, I suppose the codec at source conversion to mp3, Nuendo can not convert and import this file properly.

    Try to convert the file into 44.1/wav, using „external“ audio editor. If doesn't help throw it away. MP3 is not just unprofessional audio format, it is below the minimum, and the one with 80 Kbps actually is a garbage. Sorry.
     
  14. sirchick

    sirchick Active Member

    Aye, though strangely i have a recording with me and that mp3 file being used and it was perfectly fine thats what I dont get. It once worked not Nuendo seems to not be able to get it to work.
     
  15. pr0gr4m

    pr0gr4m Well-Known Member

    Upload the file somewhere and I'll grab it or maybe someone else and we'll check it out.
     
  16. sirchick

    sirchick Active Member

    Here you go:
    https://www.yousendit.com/transfer.php?action=batch_download&send_id=627070843&email=f8fd999ef8e82b31016426710d73cfc3
     
  17. GeckoMusic

    GeckoMusic Guest

    It opened in audacity and and export it to a WAV file. Play back tempo is fine. You might try that. When you import into Nuendo is there an option for detect tempo? You might try un-checking that.

    Wow $2000 on software and you can't get it to import audio right. That must be frustrating.
     
  18. sirchick

    sirchick Active Member

    It worked 2 days before but then 2 days later when i import the same file it didn't so my guess is something on the settings changed and i have no idea what.

    The tempo when i change it to anything doesn't alter the speed of player its just fixed. I don't know why and its exclusive to this file only. =/
     

Share This Page