1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

[SOLVED] No sound input being detected by Nuendo

Discussion in 'Computing' started by sirchick, Aug 21, 2016.

  1. sirchick

    sirchick Active Member

    Hello

    I am having issues setting up my sound for my software, am a bit of a noob with this and am really confused why it won't work.

    So my audio interface is a Fireface UFX. I have the microphone going to AN 3/4, and my main output is the default which is AN 1/2.

    The UFX is showing sound and i checked by sending it to my main, and my microphone output was coming out of my speakers - so i definitely have sound. On that end.

    This is the mixer so you can see how its all set up:

    Sy9VXzk.png


    Now in Nuendo i setup the connections and the track has the right bus but they don't detect any sounds at all see the following images:

    Stereo input:
    fGRTABX.png

    Stereo Output:
    pWR22Ll.png


    Bus assigned:
    qwaQ9h9.png


    What could i be missing here that is causing this problem ?
     
  2. DonnyThompson

    DonnyThompson Distinguished Member

    I'm not a Nuendo user, so I can only come up with a few things to try until someone who is familiar with the DAW can chime in....

    Did your Fireface audio i/o come with its own routing mixer/menu GUI? Are you sure you have the correct inputs/outputs selected on this mixer/menu? Or, that the 3/4 inputs on the i/o are being routed correctly to the DAW?

    have you tried using inputs 1/2 instead of 3/4?
     
  3. Boswell

    Boswell Moderator Distinguished Member

    RME Totalmix takes a bit of getting your head around. Try Donny's suggestion of using analogue inputs 1/2 with the default routings, or else give us a picture of your mix matrix screen from Totalmix so we can see exactly how your have set your UFX internal routings.
     
  4. Guillermo Navarrete

    Guillermo Navarrete Active Member

    Hello,

    Maybe it is that simple but have you checked that you have the monitor button enabled on that audio track? It is the one that looks like a speaker, when activated it turns orange.

    Best regards,
    GN
     
  5. sirchick

    sirchick Active Member

    I've tried multiple options and never get sound but i have attached an image of my matrix below to show you what it is currently setup as:

    hGxzedW.png
     
  6. Boswell

    Boswell Moderator Distinguished Member

    I'm not sure why you have your main outs as the sum of two playback channels, but that does not seem to be your problem. I think what the trouble may be is that Nuendo is adhering to the RME convention and counting the analogue inputs starting with the 8 line inputs before it gets to the 4 mic channels, so in the input selection in Nuendo you should be selecting Analog 9 as your input rather than Analog 3 (or 4). If you look at the mixer view legend on the hardware inputs (top left working downwards) you will see the Mic input labeled as input 9.
     
    DogsoverLava and Brien Holcombe like this.
  7. sirchick

    sirchick Active Member

    Ah this solved the problem, thank you so much ! :)
     
    Brien Holcombe likes this.
  8. Boswell

    Boswell Moderator Distinguished Member

    Thanks for reporting back - it's amazing how many people we advise then hear no more from.
     
  9. sirchick

    sirchick Active Member

    Yeah that must be annoying. People should report back so then people know which threads actually can solve their problems!
     

Share This Page