1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Sonar P.E.5 Help!

Discussion in 'Sonar' started by wierdo, Jan 19, 2006.

  1. wierdo

    wierdo Guest

    Hi. I'm pretty muuch getting started on building my studio.

    I'm having trouble with importing signal into sonar 5.

    When I moniter the input before recording, I'm where I want to be with my console as well as the meters in sonar. I'm barely in the red, no distortion, everything is great.

    I record my track.

    When I get to playback, the signal is nowhere near what I monitered. It's way to dim and barely in the mix and my signal to noise ratio is screwed.

    Is there a way to get my relsults to match my monitored signal input?
  2. GavinMajesty

    GavinMajesty Guest

    Adjust input sensitivity.

    If it's anything like Cubase/Nuendo, monitoring has an adjustable volume.

    My advice firstly is to if you're using an audio interface or as you said console, set your hardware to record as max as possible before it goes red then on the PC, crank recording volumes on there.

    This will adjust input sensitivity leading to more powerful recording on tracks.

    what gear are you actually using to get the sound in?
  3. wierdo

    wierdo Guest

    Well it's pretty embarassing, but I'm using my stock sound card for now.

    --DON'T LAUGH!-- o.k. you can laugh a little.

    Tommorrow I'm getting a new sound card for recording.
    --preferably firewire, (usb sux)-- Then switching to Pro-Tools.
    (like I said, I'm just starting to finance my studio)

    But I don't want this to be a problem for the future.

    I used the windows line-in control to adjust to where I want it like you said, and i looks great when I monitor within sonar, even while recording.
    But playback is when it shows my signal is substantually reduced and I get a muddy and unclear recording.

    I was wondering if there was a control within the sonar program itself that would allow me to configure this adjustment.

    I'm using an old analouge Peavy 16-channel mixer and sending the two buses, (L/R) to Sonar and using the input bus control within the program to seperate them into two tracks, (through my crappy stock sound card.)
  4. GavinMajesty

    GavinMajesty Guest

    Right, windows soundcard and mixer...

    That's no problem dude, you probably have just set audio levels and not input levels...

    I'll talk you through it with screenshots though i use swedish XP..

    Infact, that wouldn't help so i'll explain.

    Open windows sound mixer and go to "options" then the top selection.

    a new window comes up with "playback" and "recording"
    tick the recording box and hit okay.

    you'll find a whole new window loads up with (probably) less options.

    You'll see line in there and it's volume is probably very low. Turn it up, do a little recording and you'll find everything has recorded a lot louder.

    Keep experimenting with volume here till you get one that matches monitoring and recording.

    Good luck!
  5. wierdo

    wierdo Guest

    Yep, done that.

    That's how I got my levels to look good with the meters. It's during the actual recording process within sonar it'self where I lose signal quality.

    I'll get the input level to where I want it with the windows mixer, through the 'recording' part of the options tab, and it'll sound and appear great until I actually record.
  6. jonyoung

    jonyoung Well-Known Member

    Dec 31, 2003
    Your Windows mixer for your soundcard is more than likely set to reference -10dbu for operating levels, while Sonar is calibrated for +4dbu, so you see a hotter level in the mixer, but it's below what sonar expects, so playback is low. Your soundcard upgrade should fix the problem.
  7. wierdo

    wierdo Guest

    Cool, I hope so. Thanks guys!

Share This Page