1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Sound levels all messed up.

Discussion in 'Recording' started by Peoamal9, Mar 27, 2009.

  1. Peoamal9

    Peoamal9 Guest

    I have a weird, newbie question. I have a 828mkii that I use on my PowerMac G5... but, it seems incredibly too loud. I have to have it set to -30db to use it at a reasonable volume. But can't that cause weird problems?

    Do most people do that?

    I mean, if I have the 828mkii set at a normal volume (which I assume is 0db) then, for instance, in itunes, I have to have the volume all the way on lowest; and if I move it even a millimeter up, it blares as loud as a night club or something.

    Is this something I should try to fix?
     
  2. Codemonkey

    Codemonkey Well-Known Member

    Are you plugging these into a PA system or what...
    Sound comes out of speakers - what are you using as outputs?
     
  3. Peoamal9

    Peoamal9 Guest

    Im using speakers as outputs. They're Tapco something or others. I'm not using a PA system (that's an amplifier kind of thing, right?)
     
  4. Codemonkey

    Codemonkey Well-Known Member

    PA typically involves amplifiers, yes. And speakers that are about 1' wide.

    You're probably using Tapco desktop monitors, that plug in by USB?

    Regardless, consider turning the output volume down. There will either be a knob on the monitors or just turn the output on the 828 down.
     
Similar Threads
  1. BlackTalon
    Replies:
    2
    Views:
    949
  2. jr
    Replies:
    4
    Views:
    390
  3. AUD10
    Replies:
    6
    Views:
    4,073
  4. Confused
    Replies:
    11
    Views:
    3,071
  5. XTREEMMAK
    Replies:
    6
    Views:
    1,284
Loading...

Share This Page