1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

SSL Duende plugins not loading in Cubase 4 and Wavelab 6

Discussion in 'Cubase' started by zabamusic, Feb 15, 2007.

  1. zabamusic

    zabamusic Guest

    I have just bought and installed Duende. The Installation seems to be ok.

    My problem is that Cubase 4 does not show the SSL Plugins. I recognized that I have to move the DLL's manually to the Cubase VST folder, but it did not help. I even tried different positions within the VST folder, in sub-folders and directly in the VST root folder.

    In the meantime I found out, that in Cubase 4 there is a XML-Plugin-Blacklist. I deleted the file and tried another start of Cubase, but after this start the SSL Plugins are in the blacklist again.

    Similar story with Wavelab 6: During startup Wavelab comments that “The SSL Plugin XY could not be loaded”.

    I would appreciate your help very much.

    Thank you & best regards,

    My System:
    Intel Core2Quad 2.66 MHZ
    2 MB RAM
    2 x UAD-1 (PCI)
    RME Fireface 800
    Windows XP Home (Service Pack 2)
    Cubase 4
  2. gdoubleyou

    gdoubleyou Distinguished Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    They are currently not compatible, Steinberg changed to a newer VST format, and apparently didn't let the plug makers know in time.

    Check out the screaming at Cubase.net

  3. dementedchord

    dementedchord Well-Known Member

    May 11, 2006
    has something changed??? i didnt think there were drivers for windows/duende...
  4. zabamusic

    zabamusic Guest

    It's working now.
    I don't remember, what made it work (sorry for that...)
    But everything's fine now with Duende and Cubase 4 under Windows XP home!

    Best regards,

Share This Page