1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

STATIC

Discussion in 'Pro Audio Equipment' started by antispatula, May 7, 2006.

  1. antispatula

    antispatula Guest

    I've got an 8 track 1/2" reel to reel, and I've noticed that when I record, even if I'm recording nothing, I get static once and a while......Does anyone have this same problem, or know what to do to fix it? Thanks!
     
  2. Boswell

    Boswell Moderator Distinguished Member

    Make of machine? Model number?

    Describe the "static". Do you hear it while monitoring the recording (not off tape) or is it just on the recorded material? Is it affected by the recording level controls?
     
  3. antispatula

    antispatula Guest

    It’s an Otari mx5050 mkIII. I’ve actually heard that my specific machines has really bad relays. Anyways, it’s only when I record. Even when I am recording nothing, I get static every once and a while. I think I’m going to clean and maybe replace the relays. Is this a good start? Any other ideas? Thanks a lot for the help!
     
  4. Boswell

    Boswell Moderator Distinguished Member

    If it were the relays, you would probably hear mechanical chatter at the time the "static" is being generated. It's not unusual for relays to go noisy in older gear. You can't really clean them, they have to be replaced. Do check the power rails though - low volts can cause problems with relays without worrying the electronics so much.
     
  5. antispatula

    antispatula Guest

    yeah, well it's not just smooth white-soundish kind of thing. It's kind of like this:

    k........k. KSHHHHKSHHHHHHHK-K-KKAAAAAAAA

    It's actaully pretty loud and harsh.

    Where do I get replacement relays? How do I know which to get, like aren't there different sizes?
     

Share This Page