1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Steinberg 816x - failed to initialize - Yamaha WDM driver disappears.

Discussion in 'Recording' started by Stradivariusz, Jan 19, 2010.

  1. Stradivariusz

    Stradivariusz Active Member

    Hello to all
    I have a PC and a Steinberg 816x and a very strange problem.
    After installing the driver and the software everything works well.
    Problem starts when after rebooting the windows (XP SP2) I get a following error message on the screen: "Failed to initialize".
    It's about the Yamaha FW bus driver, but after checking the Cotrol Panel I see that from 3 sound drivers I should have one - Yamaha WDM driver - disappears.
    It happens everytime I repeat the clean instalation.
    I've tried another FW PCMCIA card, but the problem remains.
    Does anyone have an idea what can be the problem?
    Thanks in advance.
    Greetings
    Marcin
     
  2. hueseph

    hueseph Well-Known Member

    Could be a faulty firewire port on the unit. You are using the power supply with the MR816 right? The firewire port on your laptop probably does not have enough power to maintain the interface as well as it's own internal power needs. Since this is a Steinberg specific question, have you tried over at cubase.net or nuendo.com? You're more likely to find answers to hardware/software specific questions there. Not to steer you away from this site, but you have to go where you're going to get the best answers.
     
  3. Stradivariusz

    Stradivariusz Active Member

    Thanks for the answer. I'm also there with my question, but it's so irritating, that I wanted to try to get an answer in different places.
    I think it is not the faulty FW port, bacause I can use the interface imediately after the instalation. It is just the rebooting of the PC which makes the Yamaha WDM bus driver not appear on the drivers list.
    No idea...
     

Share This Page