1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Stereo mixdown gives me wma file with left channel only

Discussion in 'Recording' started by quesne, May 16, 2009.

  1. quesne

    quesne Active Member

    Is far as I can tell, everything is set properly.

    I am recording all tracks in mono. On playback, each mono track is panned to center and the song plays perfectly through the mixer (and in my headphones).

    When I mix down, though, I've only got sound on the left side. The right channel is silent.

    Thanks in advance!

    P.S. I am using Cubase 4 LE. Also, I get the exact same result when I mixdown a wav file.
     
  2. hueseph

    hueseph Well-Known Member

    1: Why are you mixing in mono? Recording mono sources ok, but do you need to mix in mono for a specific reason?

    2: When you look at the master bus in Cubase LE, does it show signal in both the left and right channel?

    3: what are your export settings? You should be rendering to a stereo interleave file. There should be a choice to render as a mono file but this should keep both channels. Don't render to multi-mono, it's pointless. You should also be prompted to choose a file format.
     
  3. quesne

    quesne Active Member

    1. I am not mixing in mono, I am mixing is stereo.

    2. Both the master bus in Cubase as well as the Presonus FireControl bus show a stereo signal on right and left sides. I have included a screenshot of the bus during playback so you can see.

    3. There is no stereo interleave option that I can see. Below is also a screenshot of the "Export Audio Mixdown" screen. Page 211 in the Cubase User Manual (i.e. Export Audio Mixdown) appears to be the correct way to do this. If I am wrong, please point me in the right direction.

    Thanks!

    CubaseStereoPlayback.jpg

    CubaseMixdownScreen.jpg

     
  4. hueseph

    hueseph Well-Known Member

    To me that sounds like you're mixing in mono. You may have a stereo bus but if each channel(L/R) is receiving equal signal, you are mixing in mono.
    You create a stereo image by panning the channels left or right.

    Cubase has changed a bit since I used it last. Though there is a drop down menu there under audio export engine which should allow you to choose other export options such as which bus you are exporting from. It all looks right. Is there an option in that drop down menu for master bus? Stereo out 1 sounds to me like one channel of a two channel stereo bus. IE: left. So, if there is an option for "stereo out 1 and 2", that would be the logical output to use.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    Most of the daws seem to be leaving off 2 in abbreviation. I guess it is presumed two channels with S prefix. An M prefix would indicate single channel.
     
  6. JackHenry

    JackHenry Active Member

    Isn't the M & S for Mute & Solo???? Not Mono and Stereo
     
  7. TheJackAttack

    TheJackAttack Distinguished Member

    We're talking in the channel assignment drop down menus. The virtual buttons in many DAWS would indeed be mute and solo.
     
  8. quesne

    quesne Active Member

    Hmmm, I guess you got me on a technicality, there Hueseph!

    Perhaps I should have said, "I'm mixing several mono tracks to a stereo bus, but for the moment everything is centered to yield a mono image until I figure out how to get the mixdown process working!"

    P.S. The M and S buttons on the channel controls are, indeed, Mute and Solo.

     

Share This Page