1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

stereo recording (vocals) in cool edit pro on US122l

Discussion in 'Vocals' started by dka, Apr 12, 2007.

  1. dka

    dka Guest

    Hi,
    I am trying to record a stereo track in cool edit pro from my tascam US 122L. Since it has to mic inputs L and R whenever I change it allows me to record only one channel. how do I record stereo from L input or R....help
     
  2. RemyRAD

    RemyRAD Guest

    In the standard Cool Edit, edit window, before you begin recording, it gives you numerous recording options of sample rate, bit depth and channels. Just select stereo in the software.

    It's not rocket science it's an instruction booklet
    Ms. Remy Ann David
     
  3. dka

    dka Guest

    If it worked I would not ask. but thanks though
     
  4. RemyRAD

    RemyRAD Guest

    Then it sounds like it could be a USB driver problem? Have you tried uninstalling and reinstalling the drivers for the TASCAM unit?

    When all else fails, try analog.
    Ms. Remy Ann David
     

Share This Page