1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Still with the routing

Discussion in 'Recording' started by BSCDave, Sep 5, 2012.

  1. BSCDave

    BSCDave Active Member

    First of what I've got a funny feeling will be a sucsession of several questions, if you'd be so kind to help?? I own 2 audio interfaces, a higher quality one (which is installed on my mac and pro tools)and a low end one (which I bought for the soul purpose of giving me more audio inputs in my system) The low end interface is optically connected to my quality one aswell as the W'C's being linked.
    Sooooo after all that, my question is - will my lower quality interface need to be seen or installed or in any way be connected to my mac? Or will its signal come into the computer along with the installed interface?
    Cheers BSC D
     
  2. Boswell

    Boswell Moderator Distinguished Member

    Are they the interfaces that you posted about previously, viz. Apogee Ensemble and Behringer Pro 8 Digi?

    The Apogee setup screen will show 8 internal ADCs, 2 S/PDIF and 8 ADAT channels in its input list. The hardware knows whether there is functioning equipment connected to the ADAT and S/PDIF inputs, but does not know anything else about the equipment. If you route the ADAT output of the Pro 8 Digi to the ADAT input of the Ensemble, those 8 channels should be available to the PT system without any further work.
     
  3. BSCDave

    BSCDave Active Member

    they are the same two interface's, yeah.I get the fact that the adat connection is for channels which are grouped, what I don't fully understand is what grouped means in the bigger picture (if you get me?) in my head a grouped signal is one which contain's multiple input signals, which have all been bounced down into the same signal(if I'm wrong please tell me). In my apogee setup the inputs are all set to mono apart from the spdif which is stereo, and the line is staggered evenly from top to bottom ,left to right. Syncing the clocks was gonna be the next base I wanted to cover. Some people have said to use the pro 8 as the master and slave apogee, is this the right path for me to take with regards to getting my WC's in sync?
    1 last little nag thats got me is connecting the addats properly, you've just told me to use 1 cable going from (B)out to (A) in. another piece of net advice I've had and taken recently, is to create an adat loop between the 2 interface's, so (A) out to (B) in. was another connection that was in my system, is this not necesery?
     
  4. Boswell

    Boswell Moderator Distinguished Member

    You don't need to think about grouping. All channels are inherently mono, but there are times when it's convenient to treat a couple of mono channels as though they were a stereo pair.

    At standard sampling rates (44.1/48 KHz), an ADAT input brings in 8 channels and an S/PDIF input brings in 2. These are made available in the Ensemble as though they were internal mono ADC channels.

    As I mentioned in the other thread, your best syncing option is to use the Ensemble clock and to take that out to the Pro 8 via a second ADAT lightpipe connected from the ADAT out of the Ensemble to the ADAT in of the Pro 8. You don't need to send any data down this lightpipe since it carries clocking information at all times that it's connected. You would need to set the sync switch on the Pro 8 to ADAT.
     
  5. BSCDave

    BSCDave Active Member

    it's got so far through the prosedure now, I'm running out of possible places for my problem to be hiding. the spdif on the ensemble is looped to itself now

    The balanced and unbalanced signal's being produced from the pro 8 are still being recieved as ADAT input's on the maestro program.

    These ADAT inputs are being sent and read by pro tools, the wavform recorded is clearly visible, and it gives no analog monitor output.

    Do you see why I've been thinking maybe I've made a huge basic mistake somewhere in the setting up of my system?
     
  6. Boswell

    Boswell Moderator Distinguished Member

    I'm a bit lost now. What problem have you got left? Is it just the monitoring from the ADAT inputs?
     
  7. BSCDave

    BSCDave Active Member

    lost isn't the word to describe.

    Yeah that's the only problem there seems to be left now, but it's a problem that's really starting to give me a head ache, on top of the fact that it's halting my progress to a degree you can't imagine.
     
  8. Boswell

    Boswell Moderator Distinguished Member

    The Maestro mixer pane should show you 18 inputs; these are the 8 analog inputs, the S/PDIF input pair and the 8 ADAT inputs. You can set the levels and pan of all 18 channels when mixing through to a stereo output pair for monitoring. The mixer does not know the source of these signals, so the ADAT inputs are no different from the analog inputs.
     
  9. BSCDave

    BSCDave Active Member

    The inputs and outputs are set evenly 1 - 18(top to bottom left to right)

    input chart
    All tracks(from top to bottom) are set to mono apart from tracks 9 and 18, which are turned off, only tracks 9- 10(from left to right) are marked with nothing.

    output chart
    The outputs read track's 1-8 analog direct output,track 9 is marked 'mixer out - mixer A' and can't be altered, track's 10-17 analog direct output then track 18 is blank. track's 11 and 12(from left to right) are marked with L and R

    mixer chart
    the mixer is set to mixer a, and 'SPDIF Coax' both 'From Software'' To Hardware'
     
  10. BSCDave

    BSCDave Active Member

    Sucsess Boswell, I've finally managed to get my signal from the pro 8 thru the apogee into pro tools and out of the monitors!!! It was all about the input and output settings of the entire system, that's where I knew it was gonna be, just had no idea what it was? The latest problem I seem to have hit is in pro tools, the I/O track selection all my tracks are marked as being stereo?
     
  11. Boswell

    Boswell Moderator Distinguished Member

    Glad you got the hardware working. I'll leave a PT expert to cover the software problem.
     
  12. BSCDave

    BSCDave Active Member

    Still thanks for all the help and patience with the problem's I've had thru the setup phase. My left monitor's just started poppin n turnin it's self off now!!!fookin 1 problem after another aint it sat in these rooms it seems!!lol
     

Share This Page