1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Strange CPU behavior; videocard uses too much?

Discussion in 'Recording' started by Tibor, Nov 15, 2004.

  1. Tibor

    Tibor Guest

    When playing a file in (for example) WaveLab, the machine uses up to 99% CPU. As a result (?) I have these 'drop outs'. When I put the WaveLab-window in the taskbar, the CPU usage drops to around 20%.
    It seems the videocard uses far too much of the CPU, is my conclusion..

    The same problem appears when using Cubase...

    This is on a 1.7ghz Compaq, 768 ram, and a 64mb NVidia Gforce 400mx videocard. Using a Motu 828 FireWire audio interface.
    It runs WindowXP, and I am a mac-man myself.

    Tips anyone?

    thx.
     
  2. djfresha

    djfresha Guest

    if need be use the best resolution for the graphics card with best colour amount ยท right click the desktop, then 'properties', then 'settings' tab, and if need be click the 'advanced' button, click the 'troubleshooting' tab and then decrease the hardware acceleration down to none. You might need to reboot (unless, on your 'general' tab, the 'apply the new settings without restarting' option is active). In fact reboot anyway, just in case. This will take off all the accelerated functions of the graphics card. Try that and see what happens. If not this, i'm not sure - might be best to speak to the nVidia people or see their troubleshooting/support forum, also might be best to check over the steinberg support forum too.

    Might be your virtual memory settings, I know mac's dont like virtual memory, but PCs do - could be your harddrive speed if not quick enough to read/write to when playing with audio, could be variosu other things too that I've missed? My mate has a similar setup, if its up and running i'll see if he has a similar problem, and i'll compare his setup to yours. I know he has a 3.2GHz processor and 1Gb mem, which will make a difference to start with for sure.

    Will try and get back to you on this
     
  3. Tibor

    Tibor Guest

    Thanks. I'll try that out. I also had an online chat with a helpdesk guy through the compaq website; he advised me to change all these settings for optimizing XP.

    I'd expect that it would not have any trouble with tasks like this, in a default configuration. The specs are well above the minimum requirements..?

    A friend of mine is doing 16 audiochannels on his 800mhz labtop without any trouble.
     
  4. Big_D

    Big_D Well-Known Member

    Tibor, I doubt your video card is the problem here, but I'll need to know some more info to help you out. Is your video onboard or is it an expansion card. If it is onboard it could be using system memory to bring the video memory up to 64MB. Even so, that is a 3D graphics card and the programs you are running are only 2D. The whole purpose of a gaming card like you have is for the card to do it's own processing rather than have the CPU do it. With 2D the card is hardly breaking a sweat so it should have no impact on your CPU at all. Don't do as the previous post suggested and turn off hardware acceleration this will only transfer the VPU load to the CPU.

    What model Compaq is it?

    Are you sure it's not a 440MX VPU? (I've never heard of a 400MX)

    Are you running Anti Virus, Firewall or Network services?

    Is this also a gaming PC?

    What resolution are you running and how many colors?

    How many tracks and plugins are you running?

    What's in your system tray after startup?

    It seems to me something is running in the background. Try running Wave Lab or Cubase fullscreen and bring up task manager and check to see which processes are running. Let us know what you find.
     
  5. Tibor

    Tibor Guest

    I'll get back to you on this...the PC is not here I am now..it's not mine actually (I am a happy mac-user :). Here's some answers I can give now:

    I think it is a compaq pressario 5411. For sure it is in the 5400 range.

    It's not a gaming PC. I have also tried different settings fot the colors and resolution. It is an onboard video card.

    The amount of tracks has no effect: even with just three audiotracks without any plug ins it happens.

    I know there he has Norton AntiVirus running in the background.

    Thanks for your help!
     

Share This Page