1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Strange Crackling Noises

Discussion in 'Vocals' started by MisterSkids, May 7, 2016.

  1. MisterSkids

    MisterSkids Active Member

    So I recently got a new computer and installed all the same equipment onto this superior computer, however I have been recording issues. I keep running into a strange cracking noise that appears randomly in my audio, its not from any outside sources and I turned off my anti-virus and has not worked. When testing this issue i have to keep recording for around 3-5 minutes until I hear it. Ive constantly had to stop recording to check my audio to rerecord things because of the ear hurting audio. Here's a video with said audio issue.
    It happens in the video at o:26 and seems to have a pattern to it, it always makes the same clicking sound
     
  2. DonnyThompson

    DonnyThompson Distinguished Member

    It could be any number of things - possibly dirt in a pot, dicey electric, or RAM buffer settings on your PC's/DAW's audio settings.

    It would help us if you would be more specific as to the gear you are using, along with your current audio engine's settings.
     
  3. MisterSkids

    MisterSkids Active Member

    I thought that it would show what i had for equipment but never mind. Im using a Snowball iCE Microphone with audacity as my main audio recording. I've used the microphone by itself and it seems that it has no problems by itself with other things like skype calling, it seems to stem from Audacity I think. Im not sure how to check the audios engine settings, im not that fluent with the program
     
  4. Sean G

    Sean G Well-Known Member

    Have you tried click and pop removal techniques found here ?

    It may be a way to clean up the track you already have recorded if you need to keep it.

    You should also find at that same link a tutorial to adjust your buffer settings in Audacity , I'd also check the PCs' buffer settings while you are at it as Donny has suggested above. ;)

    http://manual.audacityteam.org/man/recording_preferences.html

    Another option is to download ASIO4All driver found here
     
  5. dvdhawk

    dvdhawk Well-Known Member

    I've heard a similar sound once when there was conflict between two pieces of equipment - in terms of which unit was providing the system clock. They were connected via Lightpipe and one was set as the master, the other the slave, in what seemed like the logical order. It was not happy until the opposite device was set as the unit providing the system clock.

    The Snowball operates at 44.1kHz/16-bit.

    Does that mean the user is limited to the same settings in the DAW session? I've never used a USB mic, so I don't have any idea if the USB audio device is in any way bound to the computer's audio settings, or how they interact with the DAW. I'm asking. In any case, I'd check the sample-rate, and bit-rate.
     
    Brien Holcombe likes this.
  6. DonnyThompson

    DonnyThompson Distinguished Member

    I'm betting it's a recording/playback buffer thing.

    Have you tried using asio4all?

    http://www.asio4all.com/
     
  7. miyaru

    miyaru Active Member

    Before I can help you:

    * what MOBO/CPU/RAM
    * what OS/version (example win7/64 ultimate)
    * what audio drivers
    *How much buffersize for your audio driver
    * what audio interfaces

    Without these, no one can help I guess........

    Robin.
     
  8. MisterSkids

    MisterSkids Active Member

    Im not sure how to find out the buffersize, whats an audio interface or what kind of drivers I got. Im really new to this. I can say that I have the standard windows 10 version 1511, and Ram 8 GB, 3.20 GHz CPU
     
  9. dvdhawk

    dvdhawk Well-Known Member

    Your mic apparently is compatible with the computer and Skype's default, so since you have to start somewhere - start with Audacity. Sean provided you with a great link to an online manual with everything you need to know about finding your "Recording" and "Quality" preferences in Audacity.
     
  10. MisterSkids

    MisterSkids Active Member

    Unfortunately I tried this and didnt even silence them in the slightest
     
  11. DonnyThompson

    DonnyThompson Distinguished Member

    With analog devices, most of the time, "crackles" and "static" will emanate from dicey cables, or dirty pots. Things get different with digital though, where a computer is introduced into the equation, and you're dealing with drivers, potential conflicts, software.

    Have you visited the website for your mic/audio interface and made sure that all the drivers are up to date - or that there isn't possibly a patch/bug fix for Audacity in particular?

    Have you contacted the manufacturer of your mic and requested tech support?

    Have you tried Asio4All as the audio driver?

    No one here minds helping you, but you have to do your part, too.
     
  12. Sean G

    Sean G Well-Known Member

    You have to use a process of elimination to solve the issue.

    For starters, I'd download Asio4All as both Donny and I have suggested. This is a universal driver for audio which is more stable than most system based drivers.

    Click on this link and follow the steps to download it to install. ----> http://www.asio4all.com/

    Your system should detect Asio4All automatically when you open Audacity so you do not have to do anything but download it.

    Once you have installed Asio4All try a test run recording as you would record under your normal conditions.

    Does the problem persist ?...if no then it was your driver. If yes then we know its something else that needs addressing.

    This is the first step to try to resolve the issue. Report back once you have downloaded Asio4All and share the result.
     
  13. MisterSkids

    MisterSkids Active Member

    Ive tried installing asio4all and after installing it seems that it did not work, there are still crackles in the audio. Though I dont know, I think asio isnt installing correctly somehow
     
  14. MisterSkids

    MisterSkids Active Member

    Alright I made sure it was installed correctly and still the crackles persist
     
  15. DonnyThompson

    DonnyThompson Distinguished Member

    what number is your recording buffer set at in audacity?
     
  16. MisterSkids

    MisterSkids Active Member

    Audio buffer is at 100 and latency correction is at -130
     
  17. dvdhawk

    dvdhawk Well-Known Member

    Have you tried a different USB cable? Now that there are numerous USB standards, you may not be able to use just any old USB cable.

    With the first generation ProTools/Focusrite MBox, (back when there was only 1 USB protocol) I would get hellacious snapping and digital noise when I used a particular USB cable. It started out working perfectly, then several minutes in it started hammering away with one spike after another in the waveform - until it became a useless brick wall of spikes. The USB cable was from a new Sony digital audio interface I'd bought and brand new and in perfectly good condition. It was only about 3ft. long and had a ferrite choke on the cable - which theoretically should reduce noise if anything. I can't think of anything to correlate the noise spikes to the choke electro-mechanically, but that cable absolutely turned out to be the cause. The cable worked fine in other applications, the MBox worked perfectly well with any other USB cable.

    In my case it was a 2nd or 3rd-level redundant recording chain at a live show, so it didn't ruin my day. The resulting recording would have been absolutely useless though, so I was glad I had back-up.
     
    kmetal likes this.
  18. kmetal

    kmetal Kyle P. Gushue Well-Known Member

    Whoa. Did not know that.. I was under the impression that it essentially didn't matter, other than a bottleneck in transfer rates. Just what I need something else to be overly detailed oriented w. Lol. Good call.
     
  19. MisterSkids

    MisterSkids Active Member

    im using the specially made cable for my Snowball Mic and its the same one for my old computer which ran perfectly fine until i switched compys
     
  20. DonnyThompson

    DonnyThompson Distinguished Member

    I'm assuming this is a millisecond value and not an actual segment of RAM, which is divisible by values of 64 ( 128, 256, etc.)
    Try a higher value.

    Also, take a look at this list of troubleshooting options for Audacity:

    http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers
     
    kmetal likes this.

Share This Page