1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Strange vocal problem

Discussion in 'Vocals' started by BLT, Mar 10, 2006.

  1. BLT

    BLT Guest

    I've been having a horrible problem lately with the vocals I've been recording. It sounds like there is an extremely narrow 10+ dB peak at around 5kHz on every vocal I record. This absolutely destroys all sibilance, especially s, t, and d sounds. In fact, it's so pronouced that I can even hear a harsh whistle when someone takes a breath. I can notch filter it out, but it never sounds natural, and de-essers don't work because the offending frequency range is far too narrow, and behind that, the esses are fine. I've been doing this for a long time, and I've never had a problem like this. Any suggestions? Here's my recording chain:

    10'x17'x9.5' dead room (no first reflections at all, but my problem DOES sound like comb filtering). Flat from 40Hz to 20+kHz.
    U87 (usually, but same problem exists with other mics)
    All Mogami cables
    Avalon AD2022 (usually, but same problem with other pres as well)
    After that, my monitoring chain and "to tape" chain split (line level split out of the preamp) and the problem exists on both paths, so the problem is somewhere before that split (or in that split?).

    This problem has set me back months on all my projects, and now that I've had the same problem with all my mics, all my pres, all different cables, tried dozens of mic techniques, etc., it's finally to the point of driving me mad! Does anyone have ANY ideas???? I'll try to post some examples later. . . .

    Thanks a lot!
    -Brett
     
  2. RemyRAD

    RemyRAD Guest

    A +10db peak @5kHz will give you terrible sibelence, not destroy it. You may need to terminate the output of your Avalon with a 600 ohm resistor?? This is also something that typically happens with Neve preamps, if they are not terminated with a 600 ohm resistor. You seem to indicate this happens with any microphones and so the above remedy may be correct? When you say it happens with your other preamps as well, that just baffles me but then again, any transformer output device typically needs to be properly terminated for a flat output response.

    Good luck
    Ms. Remy Ann David
     
  3. BLT

    BLT Guest

    Oooooh, I'm intrigued. . . . . could you tell me more about this? What do I need to buy, and where would I put this in my signal chain? I am currently using both outputs from my Avalon (the balanced and unbalanced outputs), but if I need to to fix this problem I can certainly work with only one of the outs. Thank you so much for your help, Remy!

    -Brett
     
  4. RemyRAD

    RemyRAD Guest

    Dear Bret,

    You just indicated you are also using the unbalanced output which does NOT need to be terminated with a 600 ohm resistor. Only the transformer outputs need to be terminated with a 600 ohm resistor. Actually, 600 ohm resistors generally don't exist but 620 ohm resistors do. Because a transformer is related to an inductor, and inductors are related to equalizers, when they are not terminated with a specified resistance, they can attenuate or accentuate various frequencies. Terminating them with a specified resistance will flatten the frequency response along with improving transient response in reducing other artifacts such as ringing.

    So now it appears that may not be the problem because the unbalanced outputs generally don't have transformers and if you are having the same problem from that output, then it is most likely something else.

    If a balanced connection is not properly wired, you may be listening to one half of the signal which generally makes it sound very tinny, generally awful and unusable. The problem you have described may indicate that it is an input wiring error of some sort. But then your U87 would not function at all in the wiring at the input was incorrect, it probably would not pass phantom power either.

    So I appear to have not been much help? I'm sorry I can't quite think of anything else to recommend. It sounds like you have had ample experience in the past so I wouldn't necessarily say that you may not quite realize what you're listening to. I wish I could be more help.

    You indicated that you are using both the balanced and un balanced outputs from your Avalon. I hope you're not using them simultaneously? If you are? Don't. Use one or the other. Using both simultaneously could certainly cause the problem you are hearing.

    Confused and Clueless
    Ms. Remy Ann David
     
  5. BLT

    BLT Guest

    Remy,

    Thank you so much for your help! I AM using both outputs at the same time! Ahhhh!!!! Could that really be it???? I was under the impression that I COULD do that without any problems! I used to to that with my Demeter and never came across any artifacts. I've used a y-cable out of my Vintech and it DOES have this same problem (people on forums told me I can split a line-level signal a few times with no problems). Should I avoid that as well? I'm obviously going to try it as soon as I can get a willing volunteer to sing for a while, but I'm a "why is that?" type person so I'd love to understand what's going on! I've been in recording/engineering for a little over 10 years now, but I've always worked in other studios. I'm realizing now how much more there is to know when you don't have someone to hook everything up for you!!! Thanks again!

    -Brett
     
  6. RemyRAD

    RemyRAD Guest

    Brett, you may be able to use both balanced and unbalanced outputs simultaneously if they are active differential output operational amplifiers but you can run into problems when combining an unbalanced output, without a transformer and one with a transformer. I believe that scenario could cause the problems you are speaking of. The unbalanced output may be faze inverted to the transformer isolated output. The transformer isolated output will have a different faze characteristic and that is probably what you're describing the sound of?

    Try utilizing your set up with the transformer output only, as that might actually provide additional headroom? You may also want to try utilizing the unbalance output but printing that to a separate track and compare the 2. See which one you think sounds better but I wouldn't recomend combining the two.

    Unbalanced in a balanced sort of way
    Ms. Remy Ann David
     
  7. BLT

    BLT Guest

    Hi Remy,

    I'm not recording both outs on top of eachother. The balanced out is going to tape, and the unbalanced is going to the monitoring chain. The problem comes through on both of those signal paths. I'll still try eliminating the split, but I'm slightly less hopeful that that'll work now! :) Thanks again.

    -Brett
     

Share This Page