1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

studio one v2 + bcr2000

Discussion in 'Studio One' started by Nutti, Apr 8, 2013.

  1. Nutti

    Nutti Active Member

    I'm having some problems with my bcr2000 connected to presonus studio one and was hoping to get some answers. I tried posting on the presonus forum but they doesn't seem to exited to answer. I also tried with the bc2000 yahoo group, but no luck there...

    This feels like a hardware question, so if any op likes to redirect this topic to a more suiteble place it's ok. I cuoldn't find anywhere to fit this...

    Here's the deal: I hooked up the bcr and started working with making a new control panel and got down 104 buttons and knobs witch was nice. I started learning different vst parameters to different/same knobs witch also progressed nicely.
    The problem I have is that when switching between vst:s the bcr seems to get stuck on the last parameter. I know it's possible to get it to automaticly know when switching between different functions and set itself correctly.

    Example: I put an eq on a channel and set it like I want it to be. When I select another channel and put on an eq the bcr is stuck on the last paramaters so when touching a know the vst setting flies to last position used.
    How do I cange the bcr to auto know what the parameter is between functions?

    Also another thing, if I use cubase, I have the bcr set so that I have one knob to set volume for the selected channel and when I select another channel the same knob sets volume for that selected channel. I can't get this function to work with studio one since it seems to bind one knob to the selected channel only. That is, when I bind channel 1 to knob 33, I can't get that knob to control any other channels volume. Anyone know if this is a possible feature in studio one?

    Any answers on this is much appreciated!
    Greetings from Finland :)
     
  2. blaumph2cool

    blaumph2cool Active Member

    Do you have the midi in/midi out setup correcly? if you don't have both there would only be one way communication. Just a thought.
     
  3. Nutti

    Nutti Active Member

    I drive it with the usb cable and have set s1 to send/recive with the bcr

    I came to think about one thing I did, I loaded the bcr with factory preset settings, but s1 recommended that when using the bcr. Maybe thats why its not communicating properly? When researching for some useful info on the bcr it gets very compicated since thera are som many patameters to set in the bcr itself and no real solid info on what they really mean. The manual on this thing is total bs to me and I cant get anything useful out of it...
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    Do you have the latest version of Studio One?

    http://studioone.presonus.com/news/studio-one-25/

    Also, do you have the latest firmware on the BCR? Last thought, there are several control surface protocols so make sure each device and software are speaking same language.

    Sent from my DROIDX using Tapatalk 2
     
  5. Nutti

    Nutti Active Member

    Yes, I installed everything fresh on my new machine this weekend so all the drivers are the latest ones.

    I think I got it though, it seems that s1 has a feature called "transmit value" that enables full midi feedback for the bcr! :) One more hour of work and I can get to my studio and try it out, I'll let you guys know how it goes if it settles it or not.
     
  6. Nutti

    Nutti Active Member

    Transmit value switched on and it started communicating flawlessly :)

    Thanks for all thoughts, this is the only forum that anybody even posted a reply...thats sure sais something about the presonus forum :/
     
  7. Kurt Foster

    Kurt Foster Distinguished Member

    most likely they weren't too excited about telling everyone how to hook a beerslinger box to their interface and software.
     
  8. Nutti

    Nutti Active Member

    Actually, they have alot of topics on how to connect other hardware to their products
     
  9. Kurt Foster

    Kurt Foster Distinguished Member

    well i'm happy that you got it figured out ... rock on!
     
  10. Nutti

    Nutti Active Member

    Yeah, me too! Thanks :)
     
  11. BobRogers

    BobRogers Well-Known Member

    Yeah, it's a pretty low traffic forum except for times when there are new updates or rollouts. It's sort if a cycle. You need a critical mass of interesting comments before enough people hang out to make interesting comments. You should definitely update your post over there with the discovered solution.
     
  12. Nutti

    Nutti Active Member

    I got so happy the other night when I got everything working after 3 weeks of pain in the a$$ so I had to make a video with my phone :) 3 weeks ago I bought an old gaming computer, took the components and put them into a new soundproof box from fractal design, made some hardware swaps and installed windows a couple of times. I'm happy that I had the nervs to not give up although it was close a few times, it's all worth the effort now that I got everything working exactly as I want it! I'm still gonna do a ram upgrade at some point and I havn't had the time to tweek windows yet but I'm still so amazed by the speed of this thing compared to my old amd 2800+ with 2 gb ram that it's all about testing now :)

    here's the vid if someone's interested
    (Dead Link Removed)
     

Share This Page