1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Stuttering and skipping during recording

Discussion in 'Recording' started by mhoggard01, Dec 20, 2004.

  1. mhoggard01

    mhoggard01 Guest

    I am at my wits end. I recently upgraded my sound card and hard drives and am having trouble while recording. The palyback is stuttering and skipping while additional tracks are recording. This happens even with one track playing back and one track recording so it does not appear to be a cpu issue. When playing back without recording, it is fine.
    My system specs are:
    Asus A7N8X-E mother board
    AMD XP 2800+ CPU
    512 MB PC3200 DDR Ram
    2 - Maxtor 10k RPM SCSI hard drives (one applications / one wave files)
    RME DIGI9652 sound card
    ADAT LX20 interfaces to computer
    Sonar 2.0 XL
    Win XP Home Ed

    I have followed suggestions from the forums about tweaking Win XP and still no help.

    I have temporarily fixed it by monitoring through the MB sound card while recording, but this puts a slight delay on the new tracks.

    Is the RME card not a full duplex card?

    Any help would be greatly appreciated. Thanks.
     
  2. Jeemy

    Jeemy Well-Known Member

    Hi,

    There are many possible causes for this.

    1) Disk buffer. I don't know how Sonar works, but a low disk buffer will cause this problem. Try a setting of 1024 and see what happens.

    2) Motherboard / component conflicts. Try & get firmware and driver updates for everything you are using from the manufacturers.

    3) Did the tweaks you did to XP include a clean format before starting? And adjustments to the hard-disk buffer size within Windows itself?

    4) Try setting clock mode to 'Master' in the RME setup box.

    5) Activate the busmaster mode for the hard disks - this info is in the 'Performance' chapter of your manual.
     
  3. Kurt Foster

    Kurt Foster Distinguished Member

    I'll bet this is the problem ... I run ito the same thing when using my ADATs into Cubase ... you need to switch the clock to optical or ADAT sync .. not internal or master ... .
     
  4. mhoggard01

    mhoggard01 Guest

    Thank you guys for the reply. I will try your suggestions tonight.
     
  5. michaeltk

    michaeltk Guest

    Don't forget to check your buffer settings. That can also cause the kind of stuttering you described.
     
  6. mhoggard01

    mhoggard01 Guest

    Sorry it has been so long. I ended up putting my old cards back in to finish a project. I have the RME card back in and have adjusted settings and it seems to be working pretty well. I am noticing an issue now however during tracking at approximately 28 seconds, I hear hard drive activity on what I assume is my recording drive. When playing back, I get a really weird phasey type sound exactly at the spot the hard drive activity occurred. It happens in the same spot every time. I cannot see any settings that would trigger this within Sonar. Is there a windows setting that would cause this? Thanks.
     
  7. Reggie

    Reggie Well-Known Member

    I just posted this in a similar thread, may be of some use:

    It has to do with enabling busmaster mode like Jeemy was saying, although in my case I had to manually select DMA Mode 5 for my HD.
    It was in Control Panel>System>Device Manager>IDE ATA controllers>Primary IDE Channel(or Secondary if 2nd HD)>right click>Properties>Advanced Settings>Transfer Mode to DMA, and Current Mode to DMA Mode 5.
    I think I had to do some goofing around to get it to switch because at first "Current Mode" is greyed out.

    SINGLE MOST IMPORTANT THING TO MAKING MY RME/CUBASE SETUP WORK PROPERLY; MORESO THAN ANY WINXP TWEAK.

    But this kind of thing probably only happens to me. :)
     
  8. mhoggard01

    mhoggard01 Guest

    Thanks Reggie, I will check that out tonight. I could be wrong, but I thought busmaster was automatic in Win XP?? I am using scsii drives through a controller card. I'm not sure if that makes a difference.
     
  9. Reggie

    Reggie Well-Known Member

    Probably is the default, but there is also a mode 2 I believe. It apparently wasn't automatic for me when I added my 2nd HD, though......

    I'm afraid I don't have any experience with SCSI drives (ATA hasn't failed me) so I don't know how this might apply to you.
     
  10. crankz1

    crankz1 Guest

    This could make a big difference.
    You could be getting PCI bandwidth contention between the SCSI controller card and your RME card.
    I'm sure you enjoy your new fast drives, but you may want to consider regular old IDE or SATA (if your mobo chipset offers native SATA support) drives.
    You could try just using an IDE drive, as a test, for your audio drive and see if it makes any difference. However, you may still suffer contention any time the OS or programs access the SCSI drive/drives.
    You may be able to play around with PCI Latency settings to see if you can come up with a happy medium in where the SCSI and the RME play well together.
    Good luck with it.

    HTH
     
  11. mhoggard01

    mhoggard01 Guest

    Sorry I forgot to respond to this. I ended up pulling the scsi controller and drives and going back to the eide hard drives and that did solve the problems. Thanks to you all for your input.
     
  12. doubleJ

    doubleJ Active Member

    I'm not quite sure if this is the same problem, but I have been recording on a laptop (both with Audition and Kristal) and for a prior month, or so, everything was fine. Then, like overnight, responsiveness and performance went down the drain. A recording would speed the audio up in places, skip, and play normally in others. The hard drive was emitting some clicks, so I promptly replaced it with a seagate 40gb 5400rpm 8mb cache (this is a laptop). Once that arrived, I reformatted and reinstalled xp. Unfortunately, the problem persists, even with the new drive and reformat.
    I'll be looking into some settings, but even with just speaking into a mic, the audio is all over the place. I hooked the interface (m-audio omnistudio usb) to another computer and it records fine using the same drivers.
    JJ
     

Share This Page