1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Sync issues with an aging Motu MTP A/V

Discussion in 'Recording' started by dabmeister music, Aug 21, 2003.

  1. dabmeister music

    dabmeister music Active Member

    Has anyone experienced some sync issues with the MTP A/V ? If I try and run or distribute midi sync , the slave devices seem to "double time" or something to that nature. To avoid this , I have the option of distributing it from one of my Layla sound cards. It really is'nt an issue but I was curious find out what this could be. Anyone have any suggestions ? :confused:
     
  2. Nate Tschetter

    Nate Tschetter Active Member

    Howdy

    This can happen if MIDI clock is being generated by another device connected to the MTP. This can be a hardware sequencer, drum machine, sequencer in a workstation, etc. What happens is, the clock from the external device gets added to the MTP clock and receiving devices get...frustrated.

    Open the MTP console, go to the event filter and filter out all the "System Realtime" data on input. Maybe this will help.

    I'm just guessing 'cos the same thing has happened to me. If this isn't the case, tell us what you have connected to the MTP.
     
  3. dabmeister music

    dabmeister music Active Member

    Thanks Nate , I'm not sure what's filtered or what's not. I'll take a look and see what's going on. Now the setup consist of a Roland A-70 controller connected to port 1 (input) and outputs 1 thru 6 are distributed to the sound modules.
     

Share This Page