1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Sync LE to UVW-1800 BETACAMsp. Is “lock” possible?

Discussion in 'Recording' started by dkrausz, Dec 30, 2001.

  1. dkrausz

    dkrausz Guest

    Sorry, lots of questions and little time. Could someone help?

    OK, I’ve got a PPS-2 sync box by Cooper. It will read true smpte and convert it to MTC.
    I will be borrowing a Sony UVW-1800 Betacam sp deck and Black burst box.
    And of course the 001

    Questions:
    1. With this (stuff) can I set up LE to sync to the 1800 without drift?

    2. The 1800 TC out is via BNC connector and the PPS-2 smpte input is 1/4 inch. Will an adapter; BNC -> 1/4 inch work or even exist?

    3. Would these be the proper physical connections?:

    Blackburst into smpte/TC input of the 1800.
    1800 smpte/TC out to PPS-2 smpte in.
    MTC out of the PPS-2 to midiman interface
    ( Also, I would need to set up the IAC driver in OMS right? )

    Thanks for any help on this. I’m in a “spot”... :(
     
  2. WSpeckmann

    WSpeckmann Guest

    Hi Butterhead,

    1. No - the digi001 will start in time but then drift more or less (depending on the length of the audio recordings) because it's using the internal clock to run.
    You'll need sime kind of blackburst (or smpte) to wordclock (via s/pdif) converter. I use the c-lab timemachine, but any similar device will do (nanosyncs etc.)

    2. I never saw this kind of adapter (maybe via RCA - there are adapters BNC/RCA and RCA/jack). Better use a cable BNC-1/4inch.

    3. Feeding blackburst into the tc-input ???
    There must be a dedicated blackburst/clock in.
    (Sorry - I don't know this type of machine)

    You can actually sync your 001 to everything, but you need a little bit more equipment.
    If the length of the audio recording isn't very long (just a few minutes) it's okay to 'trigger sync' them.

    Kind regards & a happy new year

    Walter :)
     
  3. dkrausz

    dkrausz Guest

    Thanks Walter,

    Aside from giving me new recording gear ;) the producers are willing to loan me almost anything I need to get the job done. So money is really not an issue.
    I just need to know the most effective way to make this work as a “resolved” system.

    I basically need to create several stereo music stems that can be laid back to the picture; frame accurately. So very tight lock (resolved) is a must...

    My research (including information on Digi’s web site on this topic and the DUC) has led me to believe that PTLE *CAN* be completely resolved with no “drift” if it is linked to a master smpt to word clock converter. However they do not go into specifics or physical connections.

    So aside from the PPS-2 and the Sony 1800 (and knowing specifically how to interconnect this equipment) it looks like I might only need a Master word clock source (blackburst box??) to achieve my goals, or, is there some other gear that I need?

    Thanks again,

    dk
     
  4. WSpeckmann

    WSpeckmann Guest

    Hi Butt'ahead, :)
     
  5. dkrausz

    dkrausz Guest

    I DID IT!! :D

    At last I have finally achieved perfect sync with the 001. I purchased the Motu Digital Time Piece (DTP) which has video Black in and spidif out. I can run the entire 42 minute session dragged by the VTR in one go and hit all my frames on spot, zero drift!!

    My Black Burst generator is feeding the Betacam and the DTP. The VTR is sending TC to the DTP, the DTP sends clock (at 48) via spidif to the Digi 001 and converts the incoming TC to MTC as the smpte address source to the 001 as well.

    I think that I may run into one little problem though when we go to lay the audio back into their AVID Symphony rig. The BETA that the editor gave me was out-put to at 30 frames(nd) - (42 minutes long).
    When running the VTR, the DTP is forced into 27.97 frames(nd) and cannot be changed. Apparently the DTP automatically senses the incoming time code and switches itself over to match it. In my research on this topic, I have learned that ALL color VTR’s run at 29.97 frames. Hence the 29.97 recognition of the time piece...

    There-in lies my confusion. VTR is running at 29.97 but what is on the tape is 30 frames?

    If I push the button to change the frame rate to 30 on the DTP it automatically switches itself back to 27.97. No choice in the matter there. So of course, in order to sync/lock my audio to the picture (which it does now :cool: ), I had to set the time base of my session in PT to match the incoming TC from the VTR of 29.97(nd) -to- 29.97(nd).

    Anyway; I have burned the whole session as a .wav file at 48/16 to be loaded into their Avid Symphony PC rig for layback. The editor always uses 30(nd) as a time base. When we go to import this file, the symphony will detect that the file has TC and ask to choose a frame rate via dialog box. What do we choose? The original time base of 30(nd) that was out-put to the BETA, or what I was using in PT, 29.97(nd).

    The project time base within the Avid Symphony can be switched to ANY smpte frame rate on the fly. Should we change the time base in Symphony from it’s current setting of 30(nd) to 29.97(nd) *before* importing the audio file?

    Thank you for all the help and great advise!!!

    dk
     

Share This Page