1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Syncing MPC to Pro tools problems

Discussion in 'Pro Tools' started by Gboy, Oct 5, 2004.

  1. Gboy

    Gboy Guest

    What's up guys--

    I synced up the mpc through the pro tools beat clock via midisport 2x2. The Mbox reads the data and plays it. However even though, I have the record track enabled light lit up, there is no data on the track window. Everything is set up right and the music plays during recording, but if I play it back and turn down the volume on the MPC then pro tools plays no music back. With the setup I have the way it is, how can I get pro tools to record the data and play it back without the MPC's assistance?

    Help is MUCH appreciated

    Thanks
     
  2. audiokid

    audiokid Staff

    currious, what MPC are you using?
     
  3. Gboy

    Gboy Guest

    2000xl, do you have any suggestions?

    Thanks
     
  4. djui5

    djui5 Guest

    When you are recording does the track in the edit view turn pink?...if so........after recording is there anything there?..

    Are you recording midi data or audio?
     
  5. Gboy

    Gboy Guest

    no nothing is in the window. It doesn't turn pink and there is no "animation" like their normally is for an audio track.
     
  6. bhuvan

    bhuvan Active Member

    i think you are recording MIDI data and not directing it back to the mpc for playback.

    recording the audio out from the mpc may solve the problem.
     
  7. Gboy

    Gboy Guest

    I have it set up to record the audio. It triggers it but doesn t play back the audio? Isn't there a way to record the audio through midi messages like this?
     
  8. bhuvan

    bhuvan Active Member

    have you opened an audio track and do the meters show levels when the track is armed and the music is playing?
     
  9. Gboy

    Gboy Guest

    yes. Everything is set up right. the levels change-- it is reading the music, but not recording
     
  10. djui5

    djui5 Guest

    how are you starting recording?

    What keys are you pressing on the computer?


    How exactly do you have it set-up?....What tracks to you have opened in PT..and how is everything routed?.....How exactly are you triggering the MPC?.....With MTC through a midi port?...if so what settings are you using?

    Is there a little p in the record button on the transport window?

    It sounds to me like your not recording....your just playing.......
     
  11. bhuvan

    bhuvan Active Member

    can you record audio inputs other than from the MPC, with the same setup?
     

Share This Page