1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Tascam FW-1082 spdif transmission - in mono/one channel?

Discussion in 'Pro Audio Equipment' started by quantix, Jan 18, 2011.

  1. quantix

    quantix Active Member

    Hi Folks, Thats my first post, so hello to everybody. I need help in one case: I used to use Tascam FW-1082 as a DAW controler and audio card as well. Last days I've tried to change my audio configuration, so it looks in that way now: WinXp, DAW (Cubase) - firewire connection to Firewire 410 - SPDIF Out to SPDIF In at Tascam (coax) - Tascam Analog Out(L+R) to active monitors. Problem: I got the mono, or double channel signal to monitors, therefore it sounds in center field of acoustic panorama. This is not the problem of DAW settings nor FW 410 driver, because if I connect monitors to analog Out in FW410 everything sounds fine. I suppose it's something in SPDIF transmission (it should be 2-channel, up to 24/48 digital audio ALWAYS). The clock is set to master in 410 and slave ("digital in SPDIF") in Tascam. The same time, if I use the Tascam ASIO driver - so internal comunnication is inside, using only the Tascam driver and hardware - everything seems ok. Any similar issues or any clue?
     
  2. Boswell

    Boswell Moderator Distinguished Member

    Either the 410 S/PDIF output is sending the same information on each channel (i.e. mono), or the FW-1082 is summing both channels of its S/PDIF receiver to both outputs.

    Try unplugging the coax lead from the Tascam and take it instead round from the 410 S/PDIF output back to its input. Route the input to a stereo pair of tracks in your DAW. By playing sounds out of the L and R channels in turn, you should easily be able to see whether they arrive separately on the test L and R input channels or whether they produce the same signal in both channels.

    If they are separate, then the problem is in your setup of the Tascam. Check that you have configured the S/PDIF inputs as a stereo pair panned L and R appropriately. Select Bank 2, and then selecting channel 1 (9) and 2 (10) in turn by pressing its SEL key, use the PAN encoder to set the position of the channel to full L (REC 1) and full R (REC 8) respectively. P42 in the Tascam manual gives the details.
     
  3. quantix

    quantix Active Member

    SOLVED!

    Thank you very much, Boswell :)). What took me few days, you have solved in few minutes.

    Indeed, that was a problem of Tascam paning digital input configuration. When I turn on the MON MIX mode, select Bank 2 (D IN) selecting 1 channel and turning the PAN knob I am able to set the panorama to the left, and doing the same witch channel 2, to the right. Now, using the pan in DAW mixer I have L and R channels, and finally the stereo signal.
     

Share This Page