TASCAM porta-studio help??

Discussion in 'Location Recording' started by selah3221, Mar 21, 2009.

  1. selah3221

    selah3221 Guest

    I am by no means a home recording guru - as a matter of fact, I know almost nothng. I recently got a brand new Tascam digital portastudio DP-02, and I can't seem to get it to playback after recording a track. I've looked in the manual and can't find anything relating to this problem - it should be able to playback right after laying down a track. Any suggestions??

    Also, I was hoping we could exchange resources for resources? I've found forums in the past to be a great place for finding out new websites, info, resources, etc.
    Here's a couple I've found so far that have been useful, either to me, or people I know - and NO, I am not advertising for these sites - they're just organizations and what-not.

    http://www.anrworldwide.com
    These guys hook up musicians and recording artists with labels, publishers, reps, etc. and offer a whole bunch of other aids/leads to get one's foot in the door.

    http://www.backstagecommerce.com
    They help indie bands and recording artists sell their CDs and albums/music online through a bunch of secure methods. I know a band that used these guys and were pretty happy.

    So anyway, if anyone has any insight on the TASCAM studio, please let me know, its driving me nuts.

    PEACE
     
  2. Greener

    Greener Guest

    Tascam digital portastudio DP-02 doesn't seem to have any speakers built into it. So yeah, got a monitoring chain happening?
    Also, your plug is blatant.
     
  3. Space

    Space Well-Known Member

    "I've looked in the manual and can't find anything relating to this problem "

    Troubleshooting....it's in there, I just read it.

    Maybe it is a loose nut on the record button?
     
  4. Fahque

    Fahque Guest

    I have the Tascam US-122L Portable Studio...I took a lot of messing around with it and my audio harware on my laptop to get it working the way i wanted like with playback...Go to preferences>audio harware setup and also in your windows control panel make sure you enable the external source(tascam interface) and disable the internal speakers.
     

Share This Page