1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Tascam US 122L drivers sluggish?

Discussion in 'Recording' started by Boooooommm, Jan 25, 2008.

  1. Boooooommm

    Boooooommm Active Member

    This thing has been giving me only headaches. I don't know if it's incompatibility with my Compaq V2000 (yes I know a laptop isn't the best for this kind of work but it's all I have at the moment) or what, but the Tascam works fine for a couple of minutes and then, the drivers go nuts. MIDI input stops responding as well, and audio sounds choppy. I tested the hardware on Vista too with the same luck. So, I'm guessing it's hardware incompatibility or drivers not being optimized enough to run on this machine. I tested the hardware on a dual core desktop and it works perfectly fine! I'm just wondering if anyone knows any alternate drivers or something I can use to avoid this? It is unusable! I can't do absolutely ANYTHING with it on this machine! When it works, it doesn't max out the CPU... uses it under normal ranges. It just bugs out after a while. So, I maybe it's USB 2.0 issues? I'm currently using the ATI Soutbridge driver (SB400), so I don't know if that's contributing to my burden.

    Any help would be greatly appreciated.
     
  2. bent

    bent No Bad Vibes! Well-Known Member

    Welcome to RO!
    Are you using an external HD?
    Recording and playing back from a system drive is just asking for trouble.

    BTW, it's gotta be difficult to remember your log-in name.
    "OK, how many o's was that again? 6 or 7?..."

    :lol:
     
  3. Boooooommm

    Boooooommm Active Member

    Thanks! Not really, hehe I've been using it for 10 years now. It's 6 o's and 3 m's! Never forget it.

    No, I'm using the system drive, but, even when not recording the Tascam gives me issues. Using the MIDI input is a headache under Cubase LE and also FruityLoops. I get so many note drops, it's ridiculous. I've used the Behringer FCA202 interface (FW) on this machine before, to record and I have absolutely no issues whatsoever! I'm about to give up and just buy a simple M-Audio MIDI interface or something....
     

Share This Page