1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

The most frustrating problem, I need some serious help...

Discussion in 'Recording' started by rc86mike, Oct 11, 2005.

  1. rc86mike

    rc86mike Guest

    I have run into quite possibly the most frustating problem I've ever run into these last few days. I'm going to throughly explain the problem because I need serious insight and expertise, I've exhausted all the options I can come up with. Thank you in advance for reading and attempting to help.

    I have setup my recording room for vocals. As soon as I set up the mic and started to test it I immediatey heard my voice had an "echoy", "slap back", almost robotic result coming through it from what seemed like a horrible case of room acoustics. I first tried moving the mic everywhere in the room, no luck. I then tried changing microphones and moving it everywhere, no luck. I tried changing the mic cables, no luck. I changed pre-amps, no luck. I changed projects in Pro Tools thinking maybe there was glitch in my vocal setting(s), no luck. I literally made a tent over the microphone with blankets to cut out all room ambience and tried all the above while the microphone was under the blanket and still...no luck. The problem has persisted.

    I am currently using a Digi 002 control interface, a G5 iMac running Pro Tools LE 6.9.2 with 99% CPU usage and 1024 samples in my playback engine. The only conclusion I can come to is it must be some sort of setting in my Pro Tools. My vocal track has no buses assigned to it or effects. I can't come up with anymore information to help. Anyone that has some kind of remote option to try, please post it, I've gotten very frustrated with the problem. Thank you.
  2. McCheese

    McCheese Well-Known Member

    Mar 24, 2005
    Try muting the track it's being recorded to. It'll still record to it. It sounds like you're hearing the track from the computer, as well as the pre-computer headphone mix.
  3. dwoz

    dwoz Guest

    McCHeese has nailed it...you're monitoring off the mic, and off the daw. What you're hearing is the recording latency.

    un-assign either the input channel or the tape monitor from the CR two-mix.

  4. Davedog

    Davedog Distinguished Member

    Dec 10, 2001
    Pacific NW
    You bastids are sooooo quick....

    latency in the phones...

    two paths....an occurrance peculiar to protools?
  5. rc86mike

    rc86mike Guest

    Wow, that was fast. Thank you very, very much. I feel like an idiot that it didn't even occur to me I was monitoring off of both. Would Low Latency Mode help this? Or just go the route of muting the track?
  6. McCheese

    McCheese Well-Known Member

    Mar 24, 2005
    I always mute the track. No Latency is better than Low Latency.
  7. lucidone

    lucidone Guest

    I track everything with low latency, and I haven't had any problems/complaints. In my opinion it's better than muting the track because you can hear what you are singing/playing, right?
  8. McCheese

    McCheese Well-Known Member

    Mar 24, 2005
    Well, if you monitor the source before the computer, you have no latency, and you still hear the track that's being recorded. As far as I know, most monitoring is done pre-DAW. Whatever works for you is good though.
  9. RemyRAD

    RemyRAD Guest

    Sep 26, 2005
    Yes, what you're describing definitely appears to be digital latency and not the kind of latency that many people on this forum seem to exhibit. Generally, most digital audio interfaces exhibit some form of latency. Some manufacturers go as far as indicating that you can monitor with low or no latency, if you know how to select that option. Going through any sound card, to a computer will always have some sort of digital delayed latency from input to output and is almost unavoidable unless you use some other form of alternate monitoring capabilities, i.e. if you don't have a low or no latency feature and you are going to a hardware mixer, you want to monitor the direct feed from your microphone, while splitting the output so it's still feeds your input but the problem there would be if you were trying to monitor your other tracks as in an overdub application, chances are, you will be hearing your microphones pass through while monitoring your other tracks with the latency. If you mute the sound of your microphone track... Doing punch ins will be next to impossible.
  10. iznogood

    iznogood Guest

    don't be afraid to adjust the h/w buffer size....

    use something like 128 for tracking..... then you can monitor through protools with plugs on....

    the 1024 setting is for mixing....

Share This Page