1. Welcome to RECORDING ORG! Recording, mixing and mastering REAL MUSICIANS through use of microphones and electronic recording equipment.
  2. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

There is a delay when i record

Discussion in 'Recording' started by pedrazaj, Sep 21, 2004.

  1. pedrazaj

    pedrazaj Guest

    I use Cakewalk music creator 2003. When i try to record something, i can hear it through my computer speakers but it is delayed. When i try to record another track, it isn't on time because of the delay. I tried changing the latancy on the options audio, but when i record, it stops recording after about three seconds or so. It says drop out. If anyone can help me please do. you can email me at pedrazaj@gaggle.net
    Hurrrrry :!:
     
  2. ghellquist

    ghellquist Guest

    Hi,
    latency is mostly because of sound card and its driver. So what soundcard are you using?

    Gunnar.
     
  3. kevinwhitect

    kevinwhitect Active Member

    Actually, latency can be controlled in Cakewalk products via the Options>Audio menu (Sonar 4 user).

    There is a post above entitled "Latency in analog gear" or something to that effect. Rather than redoing the post, just go read what I wrote there. It applies here.

    The reason you get dropouts (stoppages) when you reduce latency is because you overload your CPU.

    Once you understand that you're adjusting the latency native ONLY to the software (reducing the time delay of what you hear THROUGH the software), then you're on your way to solving your problem.

    If you route your signal(s) AND MONITOR through your software, then you will ALWAYS hear latency...or overload your processor trying to make it go away.

    You need to figure out which of your soundcard outputs allows you to MONTOR THE SOUNDCARD HARDWARE DIRECTLY (capitalized because it's critical you understand direct monitoring vs software monitoring--on my Layla 24--it's outputs 1/2 that are summed)

    Review my diagram in the aforementioned post. Direct monitoring = zero latency.

    Discover the answers to the above, route your signals accordingly, and your problem will be gone.

    Best of luck-

    Kev.
     

Share This Page